Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Youtube Videos have extreme brightness since several weeks

  • 2 replies
  • 2 have this problem
  • 184 views
  • Last reply by indiana

more options

Moin all,

since some several weeks I'm facing a real anoying problem. Every Youtube (and other platforms) Video shows extreme brightness. It looks like as someone recorded the video directly in the sun. An example is the best so I attached a Photo with FF in the top left, Chrome in the top right and Edge at the Bottom. Only the frames have been a bit cropped for privacy.

The video shown in the screenshot can be found here. Today I also tried a fresh installation of my Win 11 and also FF (Had some free SSD around for that). But this had no effect, it looked the same. The only change I can see is when the Troubleshoot mode is being activated. But only while this mode is active. If FF is being reset or even new installation (like before fresh Win 11), no change.

Cause of this behaviour I also mentioned FF Video Stream is not HDR. The others show HDR but as not every Youtube Video can be HDR I think this is not the Problem. Anyway, I don't want to change my favorite browser which was working now for about 20 years.

Does anybody have a clue what is causing this or is it a bug?

greets indy

Moin all, since some several weeks I'm facing a real anoying problem. Every Youtube (and other platforms) Video shows extreme brightness. It looks like as someone recorded the video directly in the sun. An example is the best so I attached a Photo with FF in the top left, Chrome in the top right and Edge at the Bottom. Only the frames have been a bit cropped for privacy. The video shown in the screenshot can be found [https://youtu.be/tO01J-M3g0U here]. Today I also tried a fresh installation of my Win 11 and also FF (Had some free SSD around for that). But this had no effect, it looked the same. The only change I can see is when the Troubleshoot mode is being activated. But only while this mode is active. If FF is being reset or even new installation (like before fresh Win 11), no change. Cause of this behaviour I also mentioned FF Video Stream is not HDR. The others show HDR but as not every Youtube Video can be HDR I think this is not the Problem. Anyway, I don't want to change my favorite browser which was working now for about 20 years. Does anybody have a clue what is causing this or is it a bug? greets indy
Attached screenshots

Chosen solution

Try to set gfx.color_management.native_srgb = true on the about:config page.

You can open the about:config page via the location/address bar. On the warning page, you can click "Accept the Risk and Continue" to open about:config.

Read this answer in context 👍 1

All Replies (2)

more options

Chosen Solution

Try to set gfx.color_management.native_srgb = true on the about:config page.

You can open the about:config page via the location/address bar. On the warning page, you can click "Accept the Risk and Continue" to open about:config.

more options

Thanks cor-el, quick and perfect solution :)