Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Full screen having a "border" lately showing some of the site underneath.

  • 1 reply
  • 2 have this problem
  • 21 views
  • Last reply by TyDraniu

more options

Lately when opening something in full screen it shows the background as sort of a frame around it. The dark blue at the top is the header background colour I use. It's really annoying. I can't tell if it happened in a recent update as those happen automatically. But it's just been the past few days. I use 113.0 (64) right now. I'm sending a screenshot of how it looks.

Lately when opening something in full screen it shows the background as sort of a frame around it. The dark blue at the top is the header background colour I use. It's really annoying. I can't tell if it happened in a recent update as those happen automatically. But it's just been the past few days. I use 113.0 (64) right now. I'm sending a screenshot of how it looks.
Attached screenshots

Chosen solution

It looks like it's bug 1830721, affecting Win7 and 8. We expect to include this fix in the 113.0.1 dot release tentatively scheduled for 23-May.

Read this answer in context 👍 2

All Replies (1)

more options

Chosen Solution

It looks like it's bug 1830721, affecting Win7 and 8. We expect to include this fix in the 113.0.1 dot release tentatively scheduled for 23-May.