Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Pop-up blocker not working

  • 6 replies
  • 0 have this problem
  • 24 views
  • Last reply by pleather

more options

My credit union (my only checking/savings account) blocks one page even though I have the pup-up setting set to "always allow." How can I correct this?

My credit union (my only checking/savings account) blocks one page even though I have the pup-up setting set to "always allow." How can I correct this?'''

Chosen solution

Thank you very much!!! I went through your instructions and found a place in permissions where I could look at what was blocked. There were three listed, the top two were apparently incorrect web addresses but the bottom one, which I saw for the first time, was apparently correct. I deleted the first two, leaving the correct one, logged on to my bank account and was able to download my statements. AGAIN, THANK YOU VERY MUCH FOR YOUR HELP!!!

Read this answer in context 👍 0

All Replies (6)

more options

It will be hard to comment on something we cannot see. Is there a message showing what is being blocked?

more options

I tried to forward the pictures requested, but obviously didn't realize the original email was sent by a robot. Question: at one time I saw there's a place on your website when I can ask for responses to questions to be emailed to me, hopefully not from a robot. I've attached three pictures to this reply and I only hope I don't get another response from a robot! The first picture shows a page on my bank's website where I can download statements. The second picture shows that the page is blocked, and the third picture shows the information I have entered the bank's website to "always allow." It seems strange to me that I can access all other pages on the bank's website except the one where I can download statements. I have no other issues with this website.

more options

The last image is from some different browser. In Firefox, the pop-up blocker configuration is in menu ≡ -> Settings -> Privacy & Security -> Permissions -> Block pop-up windows.

You can also setup pop-up permissions for single website using the Exceptions button nearby.

Modified by TyDraniu

more options

I'm sorry, I've been using computers since 1988, but please consider me a notice with this issue! Where to I find the menu you are referring to?

more options

It's a button with three horizontal lines in the top-right corner of the browser.

more options

Chosen Solution

Thank you very much!!! I went through your instructions and found a place in permissions where I could look at what was blocked. There were three listed, the top two were apparently incorrect web addresses but the bottom one, which I saw for the first time, was apparently correct. I deleted the first two, leaving the correct one, logged on to my bank account and was able to download my statements. AGAIN, THANK YOU VERY MUCH FOR YOUR HELP!!!