Join the AMA (Ask Me Anything) with Firefox leadership team to talk about Firefox priorities in 2024. Mark your calendar! Thursday, June 13, 17:00 - 19:00 UTC.

Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

autofill

  • 2 replies
  • 0 have this problem
  • 8 views
  • Last reply by Dropa

more options

With Windows 10 autofill with Firefox never worked for me even though the appropriate options were checked. I recently upgraded to Windows 11 and it worked! So happy. But that was only for about 2 weeks. And then a couple of days ago it stopped working. (Maybe from a Firefox update??) It's really frustrating and tedious even with the passwords being filled automatically when I start the login process with the user name. Is there anything that can be done?

With Windows 10 autofill with Firefox never worked for me even though the appropriate options were checked. I recently upgraded to Windows 11 and it worked! So happy. But that was only for about 2 weeks. And then a couple of days ago it stopped working. (Maybe from a Firefox update??) It's really frustrating and tedious even with the passwords being filled automatically when I start the login process with the user name. Is there anything that can be done?

All Replies (2)

more options

Received suggestion by Cor-el. Worked, and then didn't. I checked about:config again and the suggested change I made went back to the default. Too much a hassel so I'll try not to be annoyed and just keep Firefox open all day to avoid re-logins.

more options

Sounds more like a Addon is blocked or removing the AutoFill options and or the Security software is removing this option.