Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Issue with add-on

  • 10 replies
  • 0 have this problem
  • 8 views
  • Last reply by maxima_2006

more options

I installed TotalAV webshield & now firefox won't open full screen. I disable webshield, Firefox opens full screen. BUT I use webshield on chrome with NO ISSUES. I contacted TotalAV, and they said the issue is with Firefox. So...why is Firefox having an issue opening fullscreen when I enable webshield?

I installed TotalAV webshield & now firefox won't open full screen. I disable webshield, Firefox opens full screen. BUT I use webshield on chrome with NO ISSUES. I contacted TotalAV, and they said the issue is with Firefox. So...why is Firefox having an issue opening fullscreen when I enable webshield?

Chosen solution

This would have been helpful when the issue was happening back in January. But I have since uninstalled TotalAV. So I thank you for following up, but it's a little too late. Have a good evening!

Read this answer in context 👍 0

All Replies (10)

more options

Also, someone from Firefox said it was an issue with the add-on. But that is not true, because TotalAV with Webshield works fine with Chrome. Having more & more issues with Firefox.

more options

I have contacted TotalAV - that's the FIRST person I contacted. And they did a troubleshooting & found it's a Firefox issue. Now I need Firefox's assistance.

more options

My apologies for not having that information at hand. I've been working on this for so long. I'll have to get back in touch with TotalAV. Thanks. Will get back to you.

more options

I have already reached out to TotalAV as my initial point of contact regarding the issue at hand. After their troubleshooting, they determined that it is a Firefox-related problem. Now, I require assistance from Firefox to address the issue further. This unique situation calls for support and guidance directly from Firefox.

more options

Forget it...since this has taken so long to resolve, I just dumped TotalAV. Mark this as "a black hole."

more options

Thank you for letting us know. I will keep an eye out for further reports of this issue though and see if we can establish what is happening.

more options

Just to clarify how this works, since I don't have the software:

You installed an add-on from TotalAV, and it is enabled on the Add-ons page (Ctrl+Shift+A).

Your Firefox window is maximized and you shut it down using the menu > Exit command. When Firefox starts up, its window is not maximized (we would expect it to carry over the same state as the previous session when you allow Firefox to remember history, so this is odd).

If you then maximize Firefox, return to the Add-ons page (Ctrl+Shift+A), and disable TotalAV by clicking off its slider switch, then exit Firefox and start it up again. Firefox IS maximized this time? And the only difference was disabling the Total AV extension?

more options

Yes, exactly!! But the 2 add-ons that get installed with TotalAV are their Total Adblock and Total Webshield. It's the Total Webshield that seems to create the problem, and when I disabled it, the browser window maximized & stayed that way.

more options

Hmm, I can't replicate it. I tested the Total Webshield in a new, uncustomized profile, without installing anything else from the company. Rather than launch using the shortcut, I was using the about:profiles page where I created the test profile. I wonder whether it works differently if you have their main program installed, not just the add-on?


For reference if you're curious, this is the test profile procedure:

Inside Firefox, type or paste about:profiles in the address bar and press Enter/Return to load it.

Take a quick glance at the page and make a mental note of which Profile has this notation: This is the profile in use and it cannot be deleted. That is your current default profile.

Click the "Create a New Profile" button, then click Next. Assign a name like TotalAV, ignore the option to relocate the profile folder, and click the Finish button.

Firefox will switch your default profile to the new one, so click the Set as Default Profile button for your regular one to avoid an unwanted surprise at your next startup.

Scroll down to TotalAV and click its Launch profile in new browser button.

Firefox should open a new window that looks like a brand new, uncustomized installation. (Your existing Firefox window(s) should not be affected.) Please ignore any tabs enticing you to connect to a Sync account or to activate extensions found on your system to get a clean test.

Install the Total WebShield extension, make sure the window is maximized, and use menu > Exit.

On the about:profiles page, after about 10 seconds, use the Launch profile in new window button again to test.

Does the problem persist in the new profile?

When you are done with the experiment, you can close the extra window without affecting your regular Firefox profile. (TotalAV will remain available for future testing.)

more options

Chosen Solution

This would have been helpful when the issue was happening back in January. But I have since uninstalled TotalAV. So I thank you for following up, but it's a little too late. Have a good evening!