Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

After a few minutes Firefox stops loading URLs (any URL, even already open ones)

  • 2 replies
  • 0 have this problem
  • 8 views
  • Last reply by galloa2000

more options

Hi, I'm having this annoying problem for several weeks now. I guess since the last update.

While browsing and searching online with google I normally open links in new tabs, and maintain many tabs open from session to session. After a few minutes FireFox stops loading the URL links. It opens a new tab but the page doesn't load. If I type a new address in the address bar of an existing page, the page blinks momentarily but it returns to the old page content. This happens with any link in the search page, or in any previously opened pages that I try to change to a different URL. The only way to fix it is closing and reopening FireFox. Then all the links and open tabs respond normally again, until it happens again. The time when the problem happens can be a couple of minutes or after hours.

Hi, I'm having this annoying problem for several weeks now. I guess since the last update. While browsing and searching online with google I normally open links in new tabs, and maintain many tabs open from session to session. After a few minutes FireFox stops loading the URL links. It opens a new tab but the page doesn't load. If I type a new address in the address bar of an existing page, the page blinks momentarily but it returns to the old page content. This happens with any link in the search page, or in any previously opened pages that I try to change to a different URL. The only way to fix it is closing and reopening FireFox. Then all the links and open tabs respond normally again, until it happens again. The time when the problem happens can be a couple of minutes or after hours.

All Replies (2)

more options

Hmm, because it starts with Google, I'm going to suggest disabling the "zero round trip resumption" feature. While that is intended to speed up reconnections, it causes some users to lose the ability to connect to Google sites until they restart (or flush "Active Connections"). Here's how to make the change:

(1) In a new tab, type or paste about:config in the address bar and press Enter/Return. Click the button accepting the risk.

More info on about:config: Configuration Editor for Firefox. The moderators would like us to remind you that changes made through this back door aren't fully supported and aren't guaranteed to continue working in the future.

(2) In the search box in the page, type or paste security.tls.enable_0rtt_data and pause while the list is filtered

(3) Double-click the preference to switch the value from true to false

After that, try Google again in a new tab. Any improvement?

Helpful?

more options

Hi jscher2000, Thanks for the quick response. I did the change, and will see if that works. I can't reproduce the error consistently. When I reported it earlier today it was the third time I had to restart FireFox after a few minutes, but since then it hasn't happened again. Nothing I do makes FireFox to react when it happens.

Helpful?

Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.