Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Adobe e-sign no longer working after update

  • 2 replies
  • 1 has this problem
  • 11 views
  • Last reply by cor-el

more options

Hi all, I have an Adobe account and regularly use Adobe e-sign to send out contracts. I have recently updated Firefox and since then, when I try and send out PDFs for e-sign via Adobe Acrobat Reader, it doesn't get past the upload of the document stage. When I do it on the web browser, I can log in to my account fine, but as soon as I try and view the PDF I want to send for signature, it tells me that:

'The cookie functionality is disabled on your browser

Adobe Acrobat Sign has detected that the cookie functionality is disabled on your browser. To use Adobe Acrobat Sign, please enable cookies on your browser.

When cookies are enabled, click the 'Continue' button below to proceed to Adobe Acrobat Sign. Instructions for enabling cookies Safari for iOS Safari for Mac Chrome for phone or tablet Chrome for desktop OS Firefox

   Click on the Firefox menu.
   Select Preferences.
   Select the Privacy & Security panel.
   Select Standard to enable cookies.
   Set Accept third-party cookies to Always to enable third-party cookies.'

I have followed all the above but it doesn't make any difference. I have also turned off Enhanced Tracking Protection for that site and it worked once, but then stopped working again.

I'm on a MacBook Pro.

Thanks so much for any help!


/edit: moved thread from Firefox for iOS (for iPhone/iPad) to Firefox section as you have macOS

Hi all, I have an Adobe account and regularly use Adobe e-sign to send out contracts. I have recently updated Firefox and since then, when I try and send out PDFs for e-sign via Adobe Acrobat Reader, it doesn't get past the upload of the document stage. When I do it on the web browser, I can log in to my account fine, but as soon as I try and view the PDF I want to send for signature, it tells me that: ''''The cookie functionality is disabled on your browser Adobe Acrobat Sign has detected that the cookie functionality is disabled on your browser. To use Adobe Acrobat Sign, please enable cookies on your browser. When cookies are enabled, click the 'Continue' button below to proceed to Adobe Acrobat Sign. Instructions for enabling cookies Safari for iOS Safari for Mac Chrome for phone or tablet Chrome for desktop OS Firefox Click on the Firefox menu. Select Preferences. Select the Privacy & Security panel. Select Standard to enable cookies. Set Accept third-party cookies to Always to enable third-party cookies.'''' I have followed all the above but it doesn't make any difference. I have also turned off Enhanced Tracking Protection for that site and it worked once, but then stopped working again. I'm on a MacBook Pro. Thanks so much for any help! /edit: moved thread from Firefox for <b>iOS</b> (for iPhone/iPad) to Firefox section as you have <b>macOS</b>

Modified by James

All Replies (2)

more options

I could not find a solution either (other than using a Chromium browser.)

Helpful?

more options

You can check for issues with Total Cookie Protection.


You can try these steps in case of issues with webpages:

You can reload webpage(s) and bypass the cache to refresh possibly outdated or corrupted files.

  • hold down the Shift key and left-click the Reload button
  • press "Ctrl + F5" or press "Ctrl + Shift + R" (Windows,Linux)
  • press "Command + Shift + R" (Mac)

Clear the Cache and remove the Cookies for websites that cause problems via the "3-bar" Firefox menu button (Settings).

"Remove the Cookies" for websites that cause problems:

  • Settings -> Privacy & Security
    Cookies and Site Data: "Manage Data"

"Clear the Cache":

  • Settings -> Privacy & Security
    Cookies and Site Data -> Clear Data -> [X] Cached Web Content -> Clear

Start Firefox in Troubleshoot Mode to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if hardware acceleration or userChrome.css is causing the problem.

  • switch to the DEFAULT theme: "3-bar" menu button or Tools -> Add-ons -> Themes
  • do NOT click the "Refresh Firefox" button on the Troubleshoot Mode start window

Helpful?

Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.