Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Media player issue

  • 1 reply
  • 0 have this problem
  • 16 views
  • Last reply by beezgram

more options

My FireFox media player was working fine this morning. Now it will not play the mp3 files I need to play for my work. Also, there's no sound on YouTube when I use FireFox. I have system sounds on my computer, and I have sounds on Google Chrome, but there are no sounds on FireFox. The media player will open with the mp3 files, but it does not move or play at all. I disabled my antivirus and it still won't work. So that is now fully back on. I uninstalled and reinstalled, restarted my computer, I have done so many things over the last 4 hours and nothing is working. There was a Windows update today that happened shortly before this problem occurred.

My FireFox media player was working fine this morning. Now it will not play the mp3 files I need to play for my work. Also, there's no sound on YouTube when I use FireFox. I have system sounds on my computer, and I have sounds on Google Chrome, but there are no sounds on FireFox. The media player will open with the mp3 files, but it does not move or play at all. I disabled my antivirus and it still won't work. So that is now fully back on. I uninstalled and reinstalled, restarted my computer, I have done so many things over the last 4 hours and nothing is working. There was a Windows update today that happened shortly before this problem occurred.

Chosen solution

Ignore this. Delete it. Whatever you need. All I had to do was plug in my earbuds to get it to work. After 4 hours of troubleshooting, that's all I had to do was plug in my earbuds. wtf

Read this answer in context 👍 0

All Replies (1)

more options

Chosen Solution

Ignore this. Delete it. Whatever you need. All I had to do was plug in my earbuds to get it to work. After 4 hours of troubleshooting, that's all I had to do was plug in my earbuds. wtf

Helpful?

Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.