Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

lines are jammed together on yellowpages.com

  • 3 replies
  • 0 have this problem
  • 13 views
  • Last reply by cor-el

more options

When I go to yellowpages.com everything looks as it should until I type in the business I want to look up. The screen that pops up offers the suggestions of businesses it has selected to view. But the lines are all jammed together making it quite difficult to read. Something is awry because on Edge this does not happen. Screenshot attached.

When I go to yellowpages.com everything looks as it should until I type in the business I want to look up. The screen that pops up offers the suggestions of businesses it has selected to view. But the lines are all jammed together making it quite difficult to read. Something is awry because on Edge this does not happen. Screenshot attached.
Attached screenshots

Chosen solution

Thank you jscher. I think it was the check in the Zoom text only box. I unchecked it, changed to 80% zoom and that cleared it up. Then changed it back to 100% , just to see. It was all normal after that. Thank you.

Read this answer in context 👍 0

All Replies (3)

more options

I'm looking at your screenshot, and it says the zoom is only 30%. So at a more typical zoom, everything would be way too large? I think we need to try to fix that so the text and images fits naturally the way the site intended.

Let's start with the default zoom level on the Settings page. What do you have here:

For best results, set this between 80% (to reduce overall size by 20%) and 120% (to increase overall size by 20%). If you need to go outside that range, there may be a better way to tackle the problem.

Next, I recommend NOT turning on "Zoom text only" since that can distort page layouts.

What happens if you try that?

Helpful?

more options

Chosen Solution

Thank you jscher. I think it was the check in the Zoom text only box. I unchecked it, changed to 80% zoom and that cleared it up. Then changed it back to 100% , just to see. It was all normal after that. Thank you.

Helpful?

more options

If you have made changes to Advanced font-size settings like increasing the minimum/default font-size then try the Default font-size setting "16" and the Minimum font-size setting "none" in case the current setting is causing the problem.

  • Settings -> General -> Language and Appearance -> Fonts -> Advanced -> Minimum Font Size (none)

Make sure you allow pages to choose their own fonts.

  • Settings -> General -> Language and Appearance -> Fonts -> Advanced
    [X] "Allow pages to choose their own fonts, instead of your selections above"

It is better not to increase the minimum font-size, but to use the built-in Firefox Zoom feature.

  • Settings -> General -> Language and Appearance -> Zoom

Helpful?

Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.