Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

New install causes zoom effect problems

  • 3 replies
  • 0 have this problem
  • 22 views
  • Last reply by Paul

more options

After this latest Firefox install, my zoom percentages are wonky. They were set at 100% before but now I have to adjust them to around 70% for the same zoom effect, but that doesn't fix how much taller the tab space is and bookmark space relative to the previous version.

After this latest Firefox install, my zoom percentages are wonky. They were set at 100% before but now I have to adjust them to around 70% for the same zoom effect, but that doesn't fix how much taller the tab space is and bookmark space relative to the previous version.

Chosen solution

Windows' "Make text bigger" accessibility setting now affects all the UI and content pages, rather than only applying to system font sizes.

To get stuff back to normal, reset Windows' "Make text bigger" setting to 100% or enter about:config in the URL bar and create a new number pref ui.textScaleFactor = 100.

Read this answer in context 👍 0

All Replies (3)

more options

Chosen Solution

Windows' "Make text bigger" accessibility setting now affects all the UI and content pages, rather than only applying to system font sizes.

To get stuff back to normal, reset Windows' "Make text bigger" setting to 100% or enter about:config in the URL bar and create a new number pref ui.textScaleFactor = 100.

more options

TyDraniu said

To get stuff back to normal, reset Windows' "Make text bigger" setting to 100% or enter about:config in the URL bar and create a new number pref ui.textScaleFactor = 100.

If you need to do that second thing, here are the steps:

(1) In a new tab, type or paste about:config in the address bar and press Enter/Return. Click the button accepting the risk.

More info on about:config: Configuration Editor for Firefox. The moderators would like us to remind you that changes made through this back door aren't fully supported and aren't guaranteed to continue working in the future.

(2) In the search box in the page, type or paste ui.textScaleFactor and pause while the list is filtered.

Normally, Firefox will display a bar with Boolean Number String and a plus button. If Firefox displays a row that already has a number value, skip to step 5.

(3) Click the circular button in front of Number and then click the + button to create a new preference. (See composite screenshot below.)

(4) Firefox should display an editing field, and show a value of 0 -- edit the value to 100 then press Enter or click the blue check mark button to save the change.

(5) If the current value of ui.textScaleFactor is NOT 100, then double-click the preference to display an editing field, and change the value to 100 then press Enter or click the blue check mark button to save the change.

more options

Hi

While there is not an easy way to revert this our product team did suggest this about:config preference change as the optimal solution at this time.

  1. In the address bar, type about:config and press the Enter key.
  2. The about:config warning page may appear. Click Accept the Risk and Continue to continue to the about:config page.
  3. In the search field, enter browser.display.os-zoom-behavior, select the pencil "edit" icon and change the number to 0.
  4. Select the check mark and restart Firefox.

They did note they would look into alternative options which may be present in a future update.

WARNING from the moderator team: Changing Firefox pref from the about:config page can sometimes break Firefox or cause strange behavior. You should only do this if you know what you're doing.

Please read Firefox advanced customization and configuration options to learn more.