Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Font Size Changed in Config - Can't Change Back (MAC)

  • 1 reply
  • 1 has this problem
  • 1 view
  • Last reply by madygrif

more options

I was trying to change Firefox's font size to 2, (in about:config) but accidentally typed in 22. Now the screen is so zoomed in that I can't use the browser at all. It's so close-up that the only thing it's able to display is the corner of the menu bar. If I try to access troubleshooting mode, I obviously can't, since it still will only show the corner of the page. Since it's the font that's the issue, and not an actual zoom option, trying command/control -/+/0 doesn't work either. I can't make the page wider, longer or pull it to the side to attempt to see other parts of the page, and I can't scroll down, up, sideways, anything. I feel like I've tried everything, and at this point I'm worried I'm going to have to make an entirely new Firefox account or something just because I mistyped one number, which I really don't want to have to do.

Feeling like a real idiot, please help me. Attached an image of what the page looks like whenever I open Firefox.

I was trying to change Firefox's font size to 2, (in about:config) but accidentally typed in 22. Now the screen is so zoomed in that I can't use the browser at all. It's so close-up that the only thing it's able to display is the corner of the menu bar. If I try to access troubleshooting mode, I obviously can't, since it still will only show the corner of the page. Since it's the font that's the issue, and not an actual zoom option, trying command/control -/+/0 doesn't work either. I can't make the page wider, longer or pull it to the side to attempt to see other parts of the page, and I can't scroll down, up, sideways, anything. I feel like I've tried everything, and at this point I'm worried I'm going to have to make an entirely new Firefox account or something just because I mistyped one number, which I really don't want to have to do. Feeling like a real idiot, please help me. Attached an image of what the page looks like whenever I open Firefox.

Chosen solution

I figured it out! Posting solution here in case anyone else ever has this issue and can't find the solution like I did (seems like it's not a common problem, but just in case)

Go to users->your profile name->library->application support->firefox->profiles

then there will be a file folder with a random assortment of letters, followed by ".default-release", (like "agfgshbsh.default-release") and in that file folder there's a prefs.js file. Edit it by right-clicking and opening with TextEdit or something similar. Scroll down until you find:

user_pref("layout.css.devPixelsPerPx", "20.0"); C:\Users\<user>\AppData\Roaming\Mozilla\Firefox\Profiles\<profile>\

and just switch the numbers to the desired setting. Hopefully no one ever has to read this because no one is foolish like me, but again, just in case :)

Read this answer in context 👍 0

All Replies (1)

more options

Chosen Solution

I figured it out! Posting solution here in case anyone else ever has this issue and can't find the solution like I did (seems like it's not a common problem, but just in case)

Go to users->your profile name->library->application support->firefox->profiles

then there will be a file folder with a random assortment of letters, followed by ".default-release", (like "agfgshbsh.default-release") and in that file folder there's a prefs.js file. Edit it by right-clicking and opening with TextEdit or something similar. Scroll down until you find:

user_pref("layout.css.devPixelsPerPx", "20.0"); C:\Users\<user>\AppData\Roaming\Mozilla\Firefox\Profiles\<profile>\

and just switch the numbers to the desired setting. Hopefully no one ever has to read this because no one is foolish like me, but again, just in case :)