Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

How to increase the size of fonts in the body of a received email

  • 24 replies
  • 3 have this problem
  • 159 views
  • Last reply by david

more options

To increase the font size of TB I know I can click View, Font Size, Increase Font Size . But I need to know how to increase the font size of a received email. Its too small.

To increase the font size of TB I know I can click View, Font Size, Increase Font Size . But I need to know how to increase the font size of a received email. Its too small.

Chosen solution

Okay, I reviewed the attachments you sent. Thanks. Your wife is sending in 14 point font and your setting is 14 point font. My suggestion is to update the font settings for Latin and Otherwritingsystems to 20, removing 14 everywhere. My guess, and it's just my guess, is that 14 point itself is uncomfortably small for you. I say that because all the emails you've referenced are using 14 point. 20 may be higher than necessary, but making the change may show the issue. I use calibri 14 point and it is quite small in Thunderbird. After change, review a few messages and let me know.

Read this answer in context 👍 0

All Replies (20)

more options

In settings>general in fonts section Advanced tab, there is a setting for minimum font size. Try setting that to a larger number and let us know if that works for you.

Helpful?

more options

No, sorry it didn't. I went to Settings, General, Languages & Appearance, Advanced. I set everything to 56 (just to test it) including Minimum. There was no change in the body of a received email.

Helpful?

more options

I can change it with the Zoom feature but you have to open Zoom each time you want to enlarge it more. Thats not right. Once I get the Zoom to the level I want if I close TB and reopen the email body goes back to the original font. it seems that what you suggested >> setting the Minimum to 12 or 14, for example, all emails coming in would be at that setting but its not. Weird TB is updated. ver 102.0

Modified by jworks

Helpful?

more options

Is this issue for all emails or just one? Is it for just HTML messages or plain text as well? In the interim, I will share my settings that have proved successful for many people. I cannot explain if it addresses your issue, but I encourage you to follow my suggestions before doing anything else. My suggestion is done in Settings>General, in the font Advanced tab. There is a drop-down menu that is generally ignored, but very important. Yours is probably defaulting to Latin. Whatever you set for that pane, do EXACTLY the same for 'Other Writing Systems' on the same drop-down. My screenshots may help. I use Calibri 14 pt, but it's an example. Do that and let me know - and also advise on my first two questions. Thanks.

Helpful?

more options

David,

no its not the same for all emails. Some I get are very small font. I can read them but its not comfortable. Others are ok.

To be honest I don't know the difference between HTML and plain text

I set my settings to match yours . Still the same. Weird, I know.

Helpful?

more options

Knowing whether they are HTML would help you resolve the issue. Here is a suggestion: when you receive an email with small font, click View>Message Body as>Plain text. If the size improves, then the size is being set by the sender of the message.

Helpful?

more options

OK. I followed that suggestion, here's what I saw.

I changed to View As Plain Text: The colored text went to black (which is fine with me, I don't care what color it is). The font stayed the same, the layout of the text was different, but the font is the same.

I'm beginning to think it may be the settings on the computer of the sender

Helpful?

more options

Yes, that is definitely an HTML message. However, if the font is still small, even when viewing as plain text, then your PC's setting is part of the issue. By 'part of', I mean that HTML messages may have small font specifications within them, but if your PC is set to small fonts, that is another issue.

You can view the source of a message by clicking the Cntl key and the letter 'u' at same time. Scroll down and look for a line that may look similar to this: Content-Type: text/plain; charset=UTF-8; format=flowed

It is the charset that interests me. Also, if you would post a screenshot of your font advanced tab settings, either the Latin or Other Writing Systems, since you say they are identical, that may help.

Is this a recent issue, such as after an update? Or has it been there for awhile? Thanks.

Helpful?

more options

Pressing Control >U  :


boundary_2956_9f6c462a-2a43-47af-acbe-21d7fc1ef0b0

Content-Type: text/plain; charset=utf-8 Content-Transfer-Encoding: base64

Screenshots of Latin and Other Writing Systems attached. I swear I changed these to either 12 or 14 yesterday. Now they are 16 and 13.

Also, Minimum is now showing None. I changed that to 12 or 14 yesterday.

Helpful?

more options

Screenshots are very slow to upload

Modified by jworks

Helpful?

more options

You may have selected fonts and closed the window without clicking the OK button. Please repeat the process for both Latin and Other Writing Systems and click OK after each. Then review to ensure they are set and are identical. After that, check the mail to see if font looks better. Please send screenshots of both latin and otherwriting systems. Screenshots should be JPG to ensure they get uploaded. Thanks.

Helpful?

more options

No, this is not a recent issue. I just realized most (not all) of this I notice comes from our church email mailings, which my wife does from her computer here at home. But, the same is with email I get to my email box here on TB that I receive from you where the text of your replies show up in my email notification that you've replied -- that text is also small.

For some reason Screenshots of the Latin and Other Writings you asked for are not uploading. It seems to be hung up. It still says "Uploading "Screenshot (21).png" I've never noticed this issue before.

Helpful?

more options

I changed to 14 (Latin & Other Writing Systems). Clicked OK. To see the "OK" button I had to go back to View and click reduce Font Size in order to see the OK button.

I have looked but I don't know how to change these Screenshots from PNG to JPG.

Helpful?

more options

Okay, send both to me at davidtbirdhelp at gmail dot com . How do email messages look now? And have you asked your wife what font and size she is using?

Helpful?

more options

Yes I've talked to my wife. She's less computer savy than me. I'm pretty sure there is no way to change her settings as she is logging on to the church website, which they've set up, and she doesn't have access to change anything. I looked at it too and I don't see a way (based on what she's telling me) to change any settings.

Helpful?

more options

I would think if I set my settings here to, say 14, and leave the box unchecked "Allow Pages to choose their own fonts instead of your selections" would be a simple solution. But that doesn't change the emails from the church (or Mozilla's) to show up as size 14.

Helpful?

more options

In addition to emailing me the screenshots, would you mind also forwarding a copy of the church newsletter? Thanks.

Helpful?

more options

I got those screenshots saved as a jpeg but they wouldn't upload on the website either.

Helpful?

more options

As I mentioned earlier, please just email to me, along with the newsletter. That may let me help, but until I see them I don't know. What OS are you using, Windows? What version of Thunderbird?

Helpful?

more options

Chosen Solution

Okay, I reviewed the attachments you sent. Thanks. Your wife is sending in 14 point font and your setting is 14 point font. My suggestion is to update the font settings for Latin and Otherwritingsystems to 20, removing 14 everywhere. My guess, and it's just my guess, is that 14 point itself is uncomfortably small for you. I say that because all the emails you've referenced are using 14 point. 20 may be higher than necessary, but making the change may show the issue. I use calibri 14 point and it is quite small in Thunderbird. After change, review a few messages and let me know.

Helpful?

  1. 1
  2. 2
Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.