On Aug 14th 11 PM ET/Aug 15th 03:00 UTC, due to scheduled Firefox Account server maintenance, users may not be able to sign in or create a new subscription. This is expected to last approximately 30 minutes. Status updates can be found at https://status.vpn.mozilla.org or https://status.relay.firefox.com.

Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Is it possible to hide the MUTED text on muted tabs?

more options

I use an addon to mute all tabs by default. The problem is that muted tabs have the MUTED text, which shrinks the size of the tab name/title. My old eyes can't deal with that very well.

Is there any way to prevent this text from showing up globally? Thanks.

I use an addon to mute all tabs by default. The problem is that muted tabs have the MUTED text, which shrinks the size of the tab name/title. My old eyes can't deal with that very well. Is there any way to prevent this text from showing up globally? Thanks.

Chosen solution

You can hide the secondary line that shows the Playing and Muted state by modifying the browser.tabs.secondaryTextUnsupportedLocales pref and add your language to the list. For "en-US" this would be "en" (i.e. the part before the '-'):

  • ar,bn,bo,ckb,fa,gu,he,hi,ja,km,kn,ko,lo,mr,my,ne,pa,si,ta,te,th,ur,zh,en

You can open the about:config page via the location/address bar. Clear cookies the button to "Accept the Risk and Continue".


Read this answer in context 👍 0

All Replies (6)

more options

Screenshot of before and after that Addon your referring to? And what sites are you using this on.

Helpful?

more options

Dropa said

Screenshot of before and after that Addon your referring to? And what sites are you using this on.

Well, the Addon and site have nothing to do with it. If I simply mute a tab manually on a profile that doesn't have any Addons (or other extras) installed the tab says MUTED:

https://ibb.co/DCTRVTM

Modified by baloney8sammich

Helpful?

more options

Chosen Solution

You can hide the secondary line that shows the Playing and Muted state by modifying the browser.tabs.secondaryTextUnsupportedLocales pref and add your language to the list. For "en-US" this would be "en" (i.e. the part before the '-'):

  • ar,bn,bo,ckb,fa,gu,he,hi,ja,km,kn,ko,lo,mr,my,ne,pa,si,ta,te,th,ur,zh,en

You can open the about:config page via the location/address bar. Clear cookies the button to "Accept the Risk and Continue".


Helpful?

more options

Sorry it looked like my reply disappeared after editing it so I reposted.

Modified by baloney8sammich

Helpful?

more options

cor-el said

You can hide the secondary line that shows the Playing and Muted state by modifying the browser.tabs.secondaryTextUnsupportedLocales pref and add your language to the list. For "en-US" this would be "en" (i.e. the part before the '-'):
  • ar,bn,bo,ckb,fa,gu,he,hi,ja,km,kn,ko,lo,mr,my,ne,pa,si,ta,te,th,ur,zh,en
You can open the about:config page via the location/address bar. Clear cookies the button to "Accept the Risk and Continue".

I was hoping there was an about:config entry. Thank you so much!

Helpful?

more options

Actually, that unfortunately causes the speaker icon to always replace the favicon. And on closer inspection, I'm not sure the text is actually smaller even with the MUTED text. My eyes are worse than I thought. I guess I'll leave it as default. Thanks for your help though.

Modified by baloney8sammich

Helpful?

Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.