Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

How to disable the Shift F to open developer tools?

  • 6 replies
  • 1 has this problem
  • 21 views
  • Last reply by brad

more options

Currently using 101.0 (64 bit) on Windows 10.

It's quite annoying to try to type a capital F using Shift F but end up with developer mode.

I tried in privacy mode and this still occcurs, so I think it's not something my add-ons do.

Is there any way to disable this feature?

Currently using 101.0 (64 bit) on Windows 10. It's quite annoying to try to type a capital F using Shift F but end up with developer mode. I tried in privacy mode and this still occcurs, so I think it's not something my add-ons do. Is there any way to disable this feature?

Chosen solution

Terry

I don't have such a shortcut and it seems wrong; it would be extremely stupid. If you have no other way of getting rid of it, you could use autoconfig. See the example and article linked below. https://support.mozilla.org/en-US/questions/1376993#answer-1505522 https://support.mozilla.org/en-US/kb/customizing-firefox-using-autoconfig

Pussle solved, one application I used caused this problem. Sorry to bother.

Read this answer in context 👍 0

All Replies (6)

more options

I don't have such a shortcut and it seems wrong; it would be extremely stupid. If you have no other way of getting rid of it, you could use autoconfig. See the example and article linked below.

https://support.mozilla.org/en-US/questions/1376993#answer-1505522 https://support.mozilla.org/en-US/kb/customizing-firefox-using-autoconfig

more options

It is possible that some status keys have the wrong state and Firefox sees them as still pressed.

Try to press all the status keys (Shift, Ctrl, Alt) a few times to see if that helps to recover from this. If it doesn't help then close and restart Firefox or reboot the computer.

more options

Terry said

I don't have such a shortcut and it seems wrong; it would be extremely stupid. If you have no other way of getting rid of it, you could use autoconfig. See the example and article linked below. https://support.mozilla.org/en-US/questions/1376993#answer-1505522 https://support.mozilla.org/en-US/kb/customizing-firefox-using-autoconfig

Thank u. I'm a bit lost in the instructions. I'll try them later if I can figure them out. I'm going to try to use Beta or other versions for now.

more options

cor-el

It is possible that some status keys have the wrong state and Firefox sees them as still pressed. Try to press all the status keys (Shift, Ctrl, Alt) a few times to see if that helps to recover from this. If it doesn't help then close and restart Firefox or reboot the computer.

These methods seems not to work, I'll try to use other versions of Firefox for now. Thank u.

more options

Chosen Solution

Terry

I don't have such a shortcut and it seems wrong; it would be extremely stupid. If you have no other way of getting rid of it, you could use autoconfig. See the example and article linked below. https://support.mozilla.org/en-US/questions/1376993#answer-1505522 https://support.mozilla.org/en-US/kb/customizing-firefox-using-autoconfig

Pussle solved, one application I used caused this problem. Sorry to bother.

more options

cor-el

It is possible that some status keys have the wrong state and Firefox sees them as still pressed. Try to press all the status keys (Shift, Ctrl, Alt) a few times to see if that helps to recover from this. If it doesn't help then close and restart Firefox or reboot the computer.

Pussle solved, one application I used caused this problem. Sorry to bother.