Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Choppy video in Firefox, unlike Chrome

  • 5 replies
  • 1 has this problem
  • 13 views
  • Last reply by Dropa

more options

Video, including TV-channels is always choppy in Firefox due to disk swapping. I have just refreshed the browser and it did not help to any extent.

However, if I open the same video in Chrome, it is smooth, always (!) And I do not close Firefox - it is still running in parallel to Google's browser, increasing swapping needs of the system (but it is not a problem for Chrome at all).

Please let me know what I can try here. The problem is probably in the method of data caching on disk in Firefox.

Thank you!

Video, including TV-channels is always choppy in Firefox due to disk swapping. I have just refreshed the browser and it did not help to any extent. However, if I open the same video in Chrome, it is smooth, always (!) And I do not close Firefox - it is still running in parallel to Google's browser, increasing swapping needs of the system (but it is not a problem for Chrome at all). Please let me know what I can try here. The problem is probably in the method of data caching on disk in Firefox. Thank you!

Modified by DVS75

All Replies (5)

more options

Is this a registered site? If no then the link so others can verify if there are any playback issue. Also did you run in Private mode with Addons disabled.

Helpful?

more options

TV-Channel: https://beta.matchtv.ru/channel/matchtv

I do not know if it is available with a Non-Russian IP, though.

Helpful?

more options

All extensions are disabled, except for FB2-Reader.

Helpful?

more options

It looks like there are no problems with smoothness in a Private window - tried it just now.

Helpful?

more options

DVS75 said

It looks like there are no problems with smoothness in a Private window - tried it just now.

Then that means a Addon is causing the problem.

Helpful?

Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.