Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Only Google sites stop responding. Restart required to resolve.

more options

I have been having an issue, since just before the update to 100, where Google sites stop responding. Gmail will display banner at the top "OOPS - The system encountered a problem...", Google search from the search bar will do nothing, Google Maps will not load and any google web page will not load or refresh. Closing Firefox and restarting it will fix the issue, temporarily. At first I thought it was any web page, but I have tested other search engines and web pages, using Firefox while the Google pages are unresponsive, and it is limited to Google pages. I can open the affected Google pages with Edge, while Firefox is still "locked out".

Has anyone else noticed this issue?

I have been having an issue, since just before the update to 100, where Google sites stop responding. Gmail will display banner at the top "OOPS - The system encountered a problem...", Google search from the search bar will do nothing, Google Maps will not load and any google web page will not load or refresh. Closing Firefox and restarting it will fix the issue, temporarily. At first I thought it was any web page, but I have tested other search engines and web pages, using Firefox while the Google pages are unresponsive, and it is limited to Google pages. I can open the affected Google pages with Edge, while Firefox is still "locked out". Has anyone else noticed this issue?

All Replies (5)

more options

Hi Jason, yes, several other users have reported this.

The other workaround they have mentioned is to call up Clear Recent History (Ctrl+Shift+Delete) and clear ONLY the "Active Logins" category. However, that also is a hassle.

Several users have linked the "zero round trip resumption" feature with losing their Google connection in mid-session, including "Oops" messages on Gmail. This feature is intended to speed up website connections. (Explainer post by CloudFlare) However, there seems to be some kind of compatibility issue. Currently, there is only a hidden way to disable this and see whether it helps:

(1) In a new tab, type or paste about:config in the address bar and press Enter/Return. Click the button accepting the risk.

More info on about:config: Configuration Editor for Firefox. The moderators would like us to remind you that changes made through this back door aren't fully supported and aren't guaranteed to continue working in the future.

(2) In the search box in the page, type or paste security.tls.enable_0rtt_data and pause while the list is filtered

(3) Double-click the preference to switch the value from true to false

After that, try Google again. Any improvement?

Helpful?

more options

That solved the issue. I have had no issue in the last couple of days since making that change and have noticed no ill side effects from it. Thank you.

Helpful?

more options

@jscher2000 So does this mean this update will be forth coming in FF updates if this is happening now? Or did it already get update as such?

Modified by Dropa

Helpful?

more options

Dropa said

@jscher2000 So does this mean this update will be forth coming in FF updates if this is happening now? Or did it already get update as such?

I assume someone has filed a bug with steps-to-reproduce so the developers can look at what is happening when Firefox loses the ability to connect to Google. However, as far as I know, the default setting isn't about to change, so others may need to experiment with it in the future.

Helpful?

more options

This was it! Thank you

Helpful?

Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.