Where did you install Firefox from? Help Mozilla uncover 3rd party websites that offer problematic Firefox installation by taking part in our campaign. There will be swag, and you'll be featured in our blog if you manage to report at least 10 valid reports!

Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

I just switched to FIrefox, but can't access the Washington Post website...?

  • 11 replies
  • 2 have this problem
  • Last reply by James

more options

I just switched to Firefox, but now I can't access the Washington Post website. ? Don't understand. Really frustrating.

I just switched to Firefox, but now I can't access the Washington Post website. ? Don't understand. Really frustrating.

All Replies (11)

more options

I copied the screen share, but it won't paste in this square.

more options

I'm having this exact same behavior using Firefox 100 when I try to do a search at lowes.com website. The lowes.com page comes up but if you put in a search term and try to search you get a totally blank result page.

more options

Really disappointed of the lack of actual support, and not having an answer to address the problem. So I will have to keep Chrome around look at the Washington Post site each day. Very frustrating.

more options
more options

Steve said

I just switched to Firefox, but now I can't access the Washington Post website.

Please explain the problem in detail. What does/dosn't happen? What are the exact error messages?

Make sure you are not blocking content.

https://support.mozilla.org/en-US/kb/enhanced-tracking-protection-firefox-desktop also see https://blog.mozilla.org/security/2021/03/23/introducing-smartblock/


Diagnose Firefox issues using Troubleshoot(Safe) Mode {web link}

A small dialog should appear. Click Start In Troubleshoot(Safe) Mode (not Refresh). Is the problem still there?

Many site issues can be caused by corrupt cookies or cache.

Warning ! ! This will log you out of sites you're logged in to. You may also lose any settings for that website.

more options

In my case (using an existing profile) I just restarted Firefox in safe mode and tried the https://washingtonpost.com/ and https://lowes.com/search... sites and the problem is still there in both. I get a brief flash of the actual page but then it goes blank. I'll try and few other things and see if I can narrow this down.

more options

I tried clearing the cache. That did not help. I tried in a private browsing window. The problem is gone here. So I think that shows it's related to cookies or how cookies are handled in the latest Firefox.

I'm beginning to think this is related to using an existing profile much the same as the Thunderbird problem I had when moving up to Thunderbird 91 and files were non-existent in my existing TB profile that it needed to run due to interim changes to TB between my old version and version 91. I wonder if that same type of thing is affecting Firefox here. I was on Firefox 65 before moving to Firefox 100 and everything was working fine in FF prior to installing FF 100. I do Lowe's searches every week and never saw this problem prior to this new FF version. So nothing was corrupted. It something with the way the newer FF is handling things.

more options

Use these links to create a new profile. Use this new profile as is. Is the problem still there?





Type about:profiles<enter> in the address box.

more options

So as I suspected this is a cookie problem. When I go and delete the cookie for any offending site and let it get recreated once I go to that site, then the site works properly. So something about the existing cookies from Firefox 65 this new Firefox 100 doesn't like. For now I'm just going to go and delete all the cookies and see if this problem disappears and stays disappeared.

more options

greno, it would have been better if you started your own thread instead of trying to get help in somebody else thread with your kind of similar issues and on different sites. https://support.mozilla.org/en-US/questions/new/desktop/form