Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

after updating to 100.0, forefox "Loses" connection.

more options

I have this problem CONSTANTLY with 100.0. i keep 2 browsers open, (1 Email, 1 ebay) After 5-10 minutes, firefox "Loses" internet connection. and i have to clear the startup cache, to get back online, only for it to happen again... and again, and again, and again! Didnt have this issue with the previous update. PLEASE HELP! and please keep the answers simple, im not well versed in programming language

I have this problem CONSTANTLY with 100.0. i keep 2 browsers open, (1 Email, 1 ebay) After 5-10 minutes, firefox "Loses" internet connection. and i have to clear the startup cache, to get back online, only for it to happen again... and again, and again, and again! Didnt have this issue with the previous update. PLEASE HELP! and please keep the answers simple, im not well versed in programming language

Chosen solution

Solved it myself. It appears that version 100.0 does NOT agree with yahoo plus (free version) i reverted to yahoo basic mail, ISSUE GONE. It's been idle for over an hour, it it works fine.

Read this answer in context 👍 1

All Replies (9)

more options

How does it show that you lose connections? Screenshot of the error would help here.

Helpful?

more options

the "Ebay" browser never displays any error msg. The Email browser however Displays a red box that simply says "No Internet Connection" then i have to got thru the aforementioned cache clearing...

Helpful?

more options

Do you use Gmail (Google) for your email?

Several users have linked the "zero round trip resumption" feature with losing their Google connection in mid-session, including "Oops" messages on Gmail. This feature is intended to speed up website connections. (Explainer post by CloudFlare) However, there seems to be some kind of compatibility issue. Currently, there is only a hidden way to disable this and see whether it helps:

(1) In a new tab, type or paste about:config in the address bar and press Enter/Return. Click the button accepting the risk.

More info on about:config: Configuration Editor for Firefox. The moderators would like us to remind you that changes made through this back door aren't fully supported and aren't guaranteed to continue working in the future.

(2) In the search box in the page, type or paste security.tls.enable_0rtt_data and pause while the list is filtered

(3) Double-click the preference to switch the value from true to false

After that, try Google again. Any improvement?

Helpful?

more options

i am on AT&T/yahoo for email, however i tried the option you listed. I'll report back either way. Thanks for your time!

Paul

Helpful?

more options

No help. If it stays idle for 6-8 minutes. it drops connection, and NEITHER firefox will connect, without resetting the startup cache, which is a password pain!!

Modified by thegearworks

Helpful?

more options

Chosen Solution

Solved it myself. It appears that version 100.0 does NOT agree with yahoo plus (free version) i reverted to yahoo basic mail, ISSUE GONE. It's been idle for over an hour, it it works fine.

Helpful?

more options

Thank you for reporting back on that.

(I haven't even heard of a free version of Yahoo! plus, so I haven't experienced that myself.)

Helpful?

more options

actually, that wasnt the ENTIRE issue. Upon further research (After the problem returned 4 days later) i discovered that there were TWO instances of firefox running, version 99x AND version 100.0. they were conflicting. for some odd reason, when firefox updated, it did not delete the old version. So, i deleted the 99x instance of firefox, and the problem has not returned..

Modified by thegearworks

Helpful?

more options

Thank you for reporting back on that.

Helpful?

Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.