Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

New install of FF has tightened filters to block adult material. I was born shortly before the end of WW II, so I think I can legally receive the sites. How do I reset the filters

  • 4 replies
  • 1 has this problem
  • 25 views
  • Last reply by Chris Ilias

more options

I am the only user of my computer.

I am the only user of my computer.

All Replies (4)

more options

Do you have any ad blockers installed? Try to disable them.

more options

To which filters are you referring?

more options

It could be the work of one of your add-ons.

Type about:addons<enter> in the address box to open your Add-ons Manager. Hot key; <Control> (Mac=<Command>) <Shift> A)

In the Add-ons Manager, on the left, select Extensions. Disable a few add-ons, then Restart Firefox.

Some added toolbar and anti-virus add-ons are known to cause Firefox issues. Disable All Of them.

If the problem continues, disable some more (restarting FF). Continue until the problem is gone. After, you know what group is causing the issue. Re-enable the last group ONE AT A TIME (restarting FF) until the problem returns.

Once you think you found the problem, disable that and re-enable all the others, then restart again. Let us know who the suspect is, detective.

more options

Hi, In addition to what others have said, I think it's important to clarify that Firefox does not come with any adult content filters. For that reason, others are trying to figure out what else you have installed.

Would you mind sending us a screenshot of what you're seeing? For instructions, see How do I create a screenshot of my problem?.