Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Cannot browse to https://docs.microsoft.com MOZILLA_PKIX_ERROR_OCSP_RESPONSE_FOR_CERT_MISSING

  • 12 replies
  • 7 have this problem
  • 150 views
  • Last reply by cor-el

more options

MOZILLA_PKIX_ERROR_OCSP_RESPONSE_FOR_CERT_MISSING when browsing to https://docs.microsoft.com. It just started today out of the blue. Never seen this before. It was working two days ago.

All other browsers work fine.

Kind Regards,

Brad Hamilton

MOZILLA_PKIX_ERROR_OCSP_RESPONSE_FOR_CERT_MISSING when browsing to https://docs.microsoft.com. It just started today out of the blue. Never seen this before. It was working two days ago. All other browsers work fine. Kind Regards, Brad Hamilton

All Replies (12)

more options

Try to enter about:config in the URL bar and set security.ssl.enable_ocsp_stapling = false.

more options

Hi Brad, is the site working for you today? When I click the link in your post the server redirects me to

https://docs.microsoft.com/en-us/

and Firefox does not object. Just wonder whether there might be an issue with a different locale redirect or maybe Microsoft updated something between Friday and now.

more options

Another user had problems accessing Microsoft. They report the problem is now gone. Did the website correct the problem? I don't know.

more options

TyDraniu said

Try to enter about:config in the URL bar and set security.ssl.enable_ocsp_stapling = false.

what is the explanation to this? it was working fine, all of the sudden on all my computers where fireox was using account microsoft became inaccessible with

MOZILLA_PKIX_ERROR_OCSP_RESPONSE_FOR_CERT_MISSING

more options

The thinking is this is a website issue.

more options

I'm experiencing this error on:

This issue is independent of add-ons installed. In addition to Firefox, I've seen this problem on LibreWolf and Waterfox.

Connecting via a VPN might or might not alleviate the problem. The region to which you connect has an impact.

more options

MOZILLA_PKIX_ERROR_OCSP_RESPONSE_FOR_CERT_MISSING

when i'm trying to navigate in : https://www.xbox.com

more options

er- hasn't helped this ol' lady. guess I will try Edge for this one, as I have to do for some things in ancestry.com.au

more options

It's not a website issue as I was able to browse via edge at the time of posting. It is however fixed at the moment. Thanks to all who replied to this one.

more options

This is a known bug that Mozilla is working to fix. For more information, see the Microsoft discussion thread (you can use a different browser to open the link, such as Microsoft Edge, if Firefox also produces the same error): https://docs.microsoft.com/en-us/answers/idea/660411/problem-with-secure-connection.html

more options

Hi

Just a quick note to ask you to look out for an update to Firefox that should be with you very soon that should resolve this issue.

If you have used a temporary workaround in about:config, I recomend that you reverse this measure at this time.

more options

You can update to 95.0.1 via "Help -> About Firefox" to get a fix for this issue.

If you have modified security.ssl.enable_ocsp_stapling on the about:config page then reset the pref to re-enable OCSP.