Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Not compatible with software

  • 3 replies
  • 1 has this problem
  • 10 views
  • Last reply by FredMcD

more options

I have been using Software Pursuits (Visual Pursuits) for many years which is software used by many camera clubs to assist in judging images and enables clubs to communicate with one another. Lately, Visual Pursuits does not recognize me as a member.....especially when communicating via email. As secretary I send out reports to many members but I am excluded in receiving those emails as the sender or cc. Are there any settings which is preventing that. I have no other problems using VP....it is only when I communicate via email. Would welcome any questions or suggestions. Thank you.

I have been using Software Pursuits (Visual Pursuits) for many years which is software used by many camera clubs to assist in judging images and enables clubs to communicate with one another. Lately, Visual Pursuits does not recognize me as a member.....especially when communicating via email. As secretary I send out reports to many members but I am excluded in receiving those emails as the sender or cc. Are there any settings which is preventing that. I have no other problems using VP....it is only when I communicate via email. Would welcome any questions or suggestions. Thank you.

Chosen solution

condogal said

Lately, Visual Pursuits does not recognize me as a member . . .

Please explain what you mean by this. Please explain the problem in detail. What happens? What is/are the exact error message(s) ?

Read this answer in context 👍 0

All Replies (3)

more options

Chosen Solution

condogal said

Lately, Visual Pursuits does not recognize me as a member . . .

Please explain what you mean by this. Please explain the problem in detail. What happens? What is/are the exact error message(s) ?

Helpful?

more options

I do not get any error messages at all. The problem is only when I select a certain group to send an email to, the email is received by everybody (usually 45 people) but I do not receive the email as I always cc myself so I have a copy. I even did a test and sent an email just to me and I still did not receive it. So the problem is only with me. Other features I use with Software Pursuits are working fine. I checked my Spam folder to see if my cc copy was sent there and nothing. Software Pursuits is saying the problem is at my end. I hope that helps.

Helpful?

more options

Check with your e-provider support.

Also, check the junk/spam folder. Note: Check that you are not blocking anything you don't want blocked. Your account might be set up to not allow messages from itself.

Also, check the Sent folder if you have one.

Helpful?

Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.