Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

google pop ups have been disabled through firefox it worked yesterday however; today doesn't work and I can't print from google email account

  • 2 replies
  • 1 has this problem
  • 7 views
  • Last reply by jscher2000

more options

Yesterday I disabled google pop ups from my Firefox account so I could print from my google email and it worked. However; it is not working today. Must I do this everyday?

Chosen solution

nrvg27 said

Yesterday I disabled google pop ups from my Firefox account so I could print from my google email and it worked.

Could you describe in more detail what you changed that worked the last time?

You can make individual website exceptions to the pop-up window blocker if you need to. If your individual website exceptions get deleted when you exit out of Firefox and start it back up again, make sure you are not using either:

  • Automatic private browsing ("Never remember history") -- this mode doesn't write website permissions to disk
  • Clear history when Firefox closes -- the "Site Settings" or "Site Preferences" categories will wipe custom permissions, so make sure that is NOT selected if you use this feature
Read this answer in context 👍 1

All Replies (2)

more options

Make sure you are not blocking content.

https://support.mozilla.org/en-US/kb/enhanced-tracking-protection-firefox-desktop also see https://blog.mozilla.org/security/2021/03/23/introducing-smartblock/

https://support.mozilla.org/en-US/kb/smartblock-enhanced-tracking-protection


Diagnose Firefox issues using Troubleshoot(Safe) Mode {web link}

A small dialog should appear. Click Start In Troubleshoot(Safe) Mode (not Refresh). Is the problem still there?


Many site issues can be caused by corrupt cookies or cache.

Warning ! ! This will log you out of sites you're logged in to. You may also lose any settings for that website.

Helpful?

more options

Chosen Solution

nrvg27 said

Yesterday I disabled google pop ups from my Firefox account so I could print from my google email and it worked.

Could you describe in more detail what you changed that worked the last time?

You can make individual website exceptions to the pop-up window blocker if you need to. If your individual website exceptions get deleted when you exit out of Firefox and start it back up again, make sure you are not using either:

  • Automatic private browsing ("Never remember history") -- this mode doesn't write website permissions to disk
  • Clear history when Firefox closes -- the "Site Settings" or "Site Preferences" categories will wipe custom permissions, so make sure that is NOT selected if you use this feature

Helpful?

Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.