Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Bookmarks

  • 5 replies
  • 1 has this problem
  • 24 views
  • Last reply by Steve09

more options

Whenever I bookmarked a web page, it always went to the bottom of the "Other Bookmarks" window, not the main window (I do have bookmarked pages in the "Other Bookmark" window as well). Not a big deal, I could move it to the main window if I wanted to. At least I always knew where it went.

But now when I save a bookmark, it's going into a folder that I created at the bottom of the "Other Bookamarks" window (the folder is at the very bottom, last in the list).

So I moved a bookmark under the folder, just to see if I added another bookmark if it would go under this this bookmark, figuring it should. Well it didn't. When I created a bookmark, it went into the folder, even though it's not last on the list.

So how does this work? Where do newly created bookmarks go? What's the default? Can it be changed? I don't want to have to go searching for a bookmark every time I create one.

(I'm creating booksmarks by clicking the star next to the field with the web address.)

Thanks.

Whenever I bookmarked a web page, it always went to the bottom of the "Other Bookmarks" window, not the main window (I do have bookmarked pages in the "Other Bookmark" window as well). Not a big deal, I could move it to the main window if I wanted to. At least I always knew where it went. But now when I save a bookmark, it's going into a folder that I created at the bottom of the "Other Bookamarks" window (the folder is at the very bottom, last in the list). So I moved a bookmark under the folder, just to see if I added another bookmark if it would go under this this bookmark, figuring it should. Well it didn't. When I created a bookmark, it went into the folder, even though it's not last on the list. So how does this work? Where do newly created bookmarks go? What's the default? Can it be changed? I don't want to have to go searching for a bookmark every time I create one. (I'm creating booksmarks by clicking the star next to the field with the web address.) Thanks.

Chosen solution

Follow these instructions;

Making a bookmark.

On the page you want to bookmark, do a right-click in an empty area of the page. At the top of the menu, press the Star. Hot key; <Control> (Mac=<Command>) D.

Or, Press the bookmarks Star on the toolbar.

This will place a bookmark in the Unsorted or Other Bookmarks Folder. To edit or move that bookmark, press the Star again.

A window will come up with the name of the page and its web address. You can edit these entries.

Next, select what bookmarks folder you want this bookmark in. If you do not see that folder, go to the far right of the Folder line, and press the down arrow. You can also create a new folder.

Read this answer in context 👍 1

All Replies (5)

more options

Chosen Solution

Follow these instructions;

Making a bookmark.

On the page you want to bookmark, do a right-click in an empty area of the page. At the top of the menu, press the Star. Hot key; <Control> (Mac=<Command>) D.

Or, Press the bookmarks Star on the toolbar.

This will place a bookmark in the Unsorted or Other Bookmarks Folder. To edit or move that bookmark, press the Star again.

A window will come up with the name of the page and its web address. You can edit these entries.

Next, select what bookmarks folder you want this bookmark in. If you do not see that folder, go to the far right of the Folder line, and press the down arrow. You can also create a new folder.

more options

OK, clicking the star, brings up the edit window.

After adding that folder, the edit window wasn't coming up when I created a bookmark. And I see now, that when I create a bookmark, and click the star to bring up the edit window, that the folder is the default (where it goes) for some reason. So now I know. I'll click the star and I can put a new bookmark right where I want.

Thanks.

more options

Hello,

I am glad to hear that your problem has been resolved. If you haven't already, please select the answer that solves the problem. This will help other users with similar problems find the solution.

Thank you for contacting Mozilla Support.

more options

The "Edit This Bookmark" dialog that opens if you click the highlighted star has a checkbox with "Show editor when saving" (shortcut key in the dialog is Alt+S). This item is at the bottom just above "Remove Bookmark" and "Done". You can click the highlighted star a second time to open the "Edit This Bookmark" dialog.

See "How do I change the name or location of a bookmark?"

more options

Turns out that the "Show editor when saving" box was not checked. So I checked that.

All the replies are good enough to recommend.

Modified by Steve09