Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Firefox address bar and search bar

  • 1 reply
  • 1 has this problem
  • 15 views
  • Last reply by TyDraniu

more options

Why when I write in search bar 2 my note appears in address bar 1? How to improve it?

Attached screenshots

Chosen solution

You can turn it off by entering about:config in the URL bar and switching browser.newtabpage.activity-stream.improvesearch.handoffToAwesomebar to false.

Read this answer in context 👍 1

All Replies (1)

more options

Chosen Solution

You can turn it off by entering about:config in the URL bar and switching browser.newtabpage.activity-stream.improvesearch.handoffToAwesomebar to false.