Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Existing Google calendars no longer work in version 91

  • 2 replies
  • 1 has this problem
  • 44 views
  • Last reply by laurent11

more options

Hi,

I wanted to see if this question was asked in the forums... but I can't seem to figure out how to get there without asking a question. So...

I had three Google calendars setup in version 78. I just did the update to 91, and even when I enable them, I can't see the content in the calendar view. There are no popups, no error messages. It just... doesn't show up.

Before I delete them, and re-register, I wanted to check first if there were steps that I missed.

Thanks,

L

Hi, I wanted to see if this question was asked in the forums... but I can't seem to figure out how to get there without asking a question. So... I had three Google calendars setup in version 78. I just did the update to 91, and even when I enable them, I can't see the content in the calendar view. There are no popups, no error messages. It just... doesn't show up. Before I delete them, and re-register, I wanted to check first if there were steps that I missed. Thanks, L

Chosen solution

Were the calendars set up with the Provider add-on, and if so, do you have the latest version for 91?

https://addons.thunderbird.net/en-US/thunderbird/addon/provider-for-google-calendar/

You could try adding the calendars directly without add-ons from File/New/Calendar, On the Network, enter your Google address, and then the location should be autodetected.

Read this answer in context 👍 1

All Replies (2)

more options

Chosen Solution

Were the calendars set up with the Provider add-on, and if so, do you have the latest version for 91?

https://addons.thunderbird.net/en-US/thunderbird/addon/provider-for-google-calendar/

You could try adding the calendars directly without add-ons from File/New/Calendar, On the Network, enter your Google address, and then the location should be autodetected.

more options

Yes, I think that's it. I had forgotten that I was using an extension before. And your answer made me realize that automatic update of extensions was turned off.

BTW, I decided to work with the TB implementation because it allows me to store events directly to my Google Calendar instead of copy/pasting like I was doing before.