Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

language

  • 1 reply
  • 1 has this problem
  • 9 views
  • Last reply by cor-el

more options

again after an update the language settings are not working. I change to Dutch(Nederlands belgie) and i got a mix of english and dutch. It's not the first time after an uopdat that this problem occures.

All Replies (1)

more options

Make sure you have updated the Dutch language pack if you are using an English Firefox version with a Dutch language pack. See "Settings -> Languages"

You can try to clear the startup cache via the "Help -> More Troubleshooting Information" (about:support) page.

Helpful?

Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.