Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

browser not supported when trying to log in to gmail

  • 24 replies
  • 1 has this problem
  • 77 views
  • Last reply by abelmovies8

more options

When i try to log into a gmail account it opens a window to verify but i can't because google doesn't support the browser anymore, the browser being the pop up window

Chosen solution

Its working now, i don't know what changed but i left and when i came back it was working

Read this answer in context 👍 0

All Replies (20)

more options

What version of Thunderbird are you running?

Helpful?

more options

Helpful?

more options

Stans said

What version of Thunderbird are you running?

the latest version

Helpful?

more options

What browser do you use and if Firefox what version are you running? Is it version 92.0 ?

Helpful?

more options

Toad-Hall said

What browser do you use and if Firefox what version are you running? Is it version 92.0 ?

i'm using Firefox 92.0

Helpful?

more options

Please check in Help > about and actually advise the version of Thunderbird you are using!

What addons do you have installed?

Please go to the help > extra troubleshooting information and advise what is set as the user agent string. Mine looks like Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:91.0) Gecko/20100101 Thunderbird/91.1.1

Note you can drag over the text using your mouse and press Ctrl+C to copy it so you can past your response into a reply on the forum.

Helpful?

more options

i'm using thunderbird 91.1.1 and the user Agent is Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:91.0) Gecko/20100101 Thunderbird/91.1.1

Helpful?

more options

And yet I can get mail from Google. With the same operating system and version of Thunderbird. Perhaps we need to look further afield. What anti virus product are you using? (I am trying out the just MS Defender for the first time and noticing a faster experience, still not convinced entirely on the safer)

Helpful?

more options

i use avast

Helpful?

more options

try disabling avasts encrypted connection/traffic scanning. Avast is known for usingself signed certificates and messing up SSL/TLS without special manual intervention, so it could be it is messing up the useragant as well.

Helpful?

more options

i can't seem to make that work, how do i do this?

Helpful?

more options

Perhaps try restarting your PC in safe mode with networking. This wilol have the same effect without you having to figure out avast.

Microsoft offer instructions here

Helpful?

more options

that doesn't work either, i booted it back up normally after trying safe boot, and now i get this error instead of the popup window.

Modified by abelmovies8

Helpful?

more options

Can you offer a load of info so we have a good understanding of all your settings?

Is this a new gmail email account or one that has been working ok previously ? Do you normally enter password each time or not? Did this occur immediately after changing your password in the gmail webmail account?

In gmail webmail account accessed via a browser :

  • In 'Settings' > 'More Settings > Forwarding and POP/IMAP
  • Is Imap enabled ? if no then enable it. Please let us know if this was not selected.

select 'Accounts and Import' under Change account settings: select 'Other google account settings' Select 'Data and Privacy' scroll down to 'Data from apps and services that you use' Under 'Third-party apps with account access' Is Thunderbird in that list ?


In Thunderbird are you using the following settings - I'm assuming this is an IMAP mail account.

Incoming server: imap.gmail.com port: 993 User name: full gmail email address Connection Security: SSL/TLS Authentication Method: OAuth2

Outgoing server name: smtp.gmail.com Port: 465 User name: full gmail email address Connection Security: SSL/TLS Authentication Method: OAuth2

To confirm please post the following info:

  • Menu app icon > Help > More Troubleshooting Information
  • Under 'Mail and News Account' section
  • Copy all the info and post into this forum question.

Confirm what you currently see in the stored passwords section.

  • Menu app icon > Preferences > Privacy & Security
  • Under 'Privacy' section:
  • Select checkbox for 'Accept cookies from sites' - is that selected ?
  • Accept third party cookies - 'Always'
  • Keep until 'They expire'

Please Confirm you have those settings.

  • Scroll to 'Passwords' section
  • click on 'Saved Passwords' button
  • click on 'Show Passwords' button

Do you see the following?

  • imap://imap.gmail.com (imap://imap.gmail.com) followed by Username = full gmail email address followed by password you would use to logon to gmail.

If yes: is the 'Password' the correct password? If no: then right click on that line and select 'Edit Password' - remove all content and carefully type the correct password.

Do you also see an smtp line for gmail ? OR Are there no entries for gmail ?

Helpful?

more options

i this isn't a new gmail i did enter the password normally i did not change my password. imap is on Thunderbird does have access but i also have an account that doesn't have this, and that one doesn't work either. I'm using those settings


account2 (none) Local Folders None Normal password account3 (imap) outlook.office365.com:993 SSL/TLS Normal password smtp.office365.com:587 STARTTLS Normal password true account4 (imap) outlook.office365.com:993 SSL/TLS Normal password smtp.office365.com:587 STARTTLS Normal password true account5 (imap) outlook.office365.com:993 SSL/TLS Normal password smtp.office365.com:587 STARTTLS Normal password true account6 (imap) imap.mail.com:993 SSL/TLS Normal password smtp.mail.com:465 SSL/TLS Normal password true

the cookie settings are right

passwords are right

there is only one for smtp

oauth isn't there

Helpful?

more options

Thanks for posting Mail and News Accounts information I can see you have three accounts using outlook server.

Lets focus on Account6 - it is not pointing to the gmail server. It is point to a 'mail' server not 'gmail'.

Is this the Account that should be pointing to the GMAIL server? The mail server was used by microsoft, so I'm not sure if this is still being used. The point is this you do not have any account currently using Gmail server.

In previous comment I mentioned all the correct settings for gmail imap account, but it seems you are not using them. account6 (imap) imap.mail.com:993 SSL/TLS Normal password smtp.mail.com:465 SSL/TLS Normal password true

If this is the GMAIL account then it is not pointing to the gmail server. It says: 'imap.mail.com' - I was expecting: 'imap.gmail.com' And also with the smtp server name - same thing.

In Thunderbird Right click on the gmail imap account name folder in Folder Pane and select 'Settings' Select 'Server Settings' Edit the server name so it says Incoming server: imap.gmail.com port: 993 - this should already be correct User name: full gmail email address - check this is the full Gmail email address. Connection Security: SSL/TLS - this should already be correct Authentication Method: OAuth2 - set this to OAuth2

Now you need to edit the Outgoing Server settings. Select the account name in left pane and bottom right it should say the 'Outgoing Server (SMTP) - click on 'Edit Server..' button. Outgoing server name: smtp.gmail.com Port: 465 - this should already be correct User name: full gmail email address - check this is the full Gmail email address. Connection Security: SSL/TLS - this should already be correct Authentication Method: OAuth2 - set this to OAuth2

Exit Thunderbird - wait a few moments for background processes to complete. Start Thunderbird.

Modified by Toad-Hall

Helpful?

more options

its not a gmail account

Helpful?

more options

abelmovies8 said

When i try to log into a gmail account it opens a window to verify but i can't because google doesn't support the browser anymore, the browser being the pop up window

abelmovies8 said

its not a gmail account

Well I am confused now. It appears it started out as one.

Helpful?

more options

abelmovies8 said

When i try to log into a gmail account it opens a window to verify but i can't because google doesn't support the browser anymore, the browser being the pop up window

abelmovies8 said

this isn't a new gmail

This implies it is an existing gmail account abelmovies8 said

its not a gmail account

You do not seem to have gmail accounts listed. So that mail.com account is not a typo error.

I'm confused as well. If you do not have a gmail account then why are you talking about a gmail account? Are you trying to help someone else who has a gmail account on another computer or another User Account on your computer ? You need to explain what is going on.

Modified by Toad-Hall

Helpful?

more options

@mail.com is not a gmail account, i have a gmail account and i can't set it up in thunderbird

Modified by abelmovies8

Helpful?

  1. 1
  2. 2
Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.