Showing questions tagged: Show all questions

Gmail e-mails are removed from the server after they get to the Thunderbird client

As in the topic, the issue happened to 2 different gmail accounts on my thunderbird client. Accounts were created in different times and circumstances and i believe in de… (read more)

As in the topic, the issue happened to 2 different gmail accounts on my thunderbird client. Accounts were created in different times and circumstances and i believe in default settings. After fetching e-mails to my thunderbird client they were no longer available on the server. It took me quite a bit of time to figure out that it is thunderbird nothing else. The e-mails stay in the client mail and i can read them on it after server removal. I didn't find any working setting in Thunderbird that could help. It didn't happen to outlook or another e-mail account providers except gmail so far. What to do? Is this a Thunderbird bug?

Asked by c.slaw5 1 month ago

Last reply by c.slaw5 6 hours ago

Thunderbird stops receiving email

I'm having an issue where Thunderbird stops getting emails every x minutes as it should, and when I trigger the retrieval manually, I get an error that states: The POP3 m… (read more)

I'm having an issue where Thunderbird stops getting emails every x minutes as it should, and when I trigger the retrieval manually, I get an error that states: The POP3 mail server does not support UIDL or XTND XLST, which are required to implement the "Leave on Server", Maximum Message Size", or "Fetch Headers Only" options. To download your mail, turn off these options in the Server Settings for your mail server in the Account Settings window.

If I close and reopen Thunderbird, it starts working again (with no changes to the account settings) for a few hours, then the issue comes back. There's been no changes to my account settings either from my ISP or in my Thunderbird setup. In the past, I've seen this error very sporadically, but now it's happening at least twice a day.

Thank you for your help...

EB

Asked by ebrener57 6 hours ago

SMTP canceling sending

I have been having some issues sending emails, I receive them fine. I went through all the steps on the "Cannot send messages" page and none of those worked. Help, I am o… (read more)

I have been having some issues sending emails, I receive them fine. I went through all the steps on the "Cannot send messages" page and none of those worked. Help, I am out of ideas!

I don't get very much detail when the error pops up, please see attached:

Asked by devilsfrog1 9 hours ago

Messages not appearing, repaired inbox, all messages disappeared

So, I'm thinking I'm missing something obvious. A half hour of searching and I can't find the solution. Hopefully someone can help me. I recently upgraded Thunderbird to … (read more)

So, I'm thinking I'm missing something obvious. A half hour of searching and I can't find the solution. Hopefully someone can help me.

I recently upgraded Thunderbird to 78.1.0. Upon startup I was waiting for a message to sync that I can see on my phone (I have not opened the message on my phone). I tried syncing several times with no success. Restarted PC and Thunderbird and confirmed solid internet connection. A suggestion I came across while troubleshooting was to "repair folder". Seemed easy enough. Well once I selected that option ALL MY EMAILS IN MY INBOX HAVE DISAPPEARED!

I have waited about 20 minutes with no messages appearing. Am I missing some major easy detail. I had no idea that an option called "repair folder" could result in the disappearance of all my messages. Trying to remain calm in hopes there is a simple fix. I apologize if this is a common issue that I am overlooking. I have tried to solve it with the extent of my knowledge.

Asked by kurtis.jmw 9 hours ago

sending email

Been using linux/ thunderbird for years. no problems. updated synaptic and something went wrong. all my settings were gone. like a new install. had to set up thunderbird … (read more)

Been using linux/ thunderbird for years. no problems. updated synaptic and something went wrong. all my settings were gone. like a new install. had to set up thunderbird again. Using bluehost, everything checks out with them . can recieve/send email through them. can recieve email but not send through thunderbird. checked, recheacked ports, server settings. I get this error message.An error occurred while sending mail: The mail server sent an incorrect greeting: * OK [CAPABILITY IMAP4rev1 SASL-IR LOGIN-REFERRALS ID ENABLE IDLE NAMESPACE LITERAL+ AUTH=PLAIN AUTH=LOGIN] Dovecot ready.. Then:Sending of the message failed. Failed due to unexpected error 80004005. No description is available. The message could not be sent using Outgoing server (SMTP) box5739.bluehost.com for an unknown reason. Please verify that your Outgoing server (SMTP) settings are correct and try again.

Asked by david313 11 hours ago

Last reply by david313 11 hours ago

Saving emails

When I try to save my emails it saves normally, but files have symbols that unapropriate for ntfs disks, so I cannot copy them to that partition. Of course I can rename i… (read more)

When I try to save my emails it saves normally, but files have symbols that unapropriate for ntfs disks, so I cannot copy them to that partition. Of course I can rename it massively but it's time-consuming... Is it possible to do something with that?

Asked by slatoric 1 day ago

Last reply by slatoric 22 hours ago

thunderbird keeps stopping

thunderbird keeps getting The DELE command did not succeed. Error marking a message as deleted. Mail server inbound.att.net responded: Too many requests. I keep getting t… (read more)

thunderbird keeps getting The DELE command did not succeed. Error marking a message as deleted. Mail server inbound.att.net responded: Too many requests.

I keep getting this message and no mail is downloaded. the only solution is to uninstall and reinstlall yet outlook ( which i really don't like ) still works ok.

this started after i installed win10.

any ideas is appreaceated.

mike

Asked by martinman81 2 days ago

Mozilla Thunderbird "Not Responding". (win7)

Been using Thunderbird for years - within the last 2 months I have a problem where when I start using Thunderbird, either to scroll through emails or write a new email… (read more)

Been using Thunderbird for years - within the last 2 months I have a problem where when I start using Thunderbird, either to scroll through emails or write a new email, my email hangs and gives me the error at the top " Mozilla Thunderbird ( Not Responding)". It hangs up for various amounts of time, ranging from 10 seconds to 60 seconds. It will stop and I can go back to using it as normal at times. Or most recently it keeps hanging up, stops and then hangs continually. The message goes away and then clicking somewhere else to start writing a new email or clicking on another email folder it will then lock up and give the error message again and again. Making using this client untenable and very frustrating. I depend on my email daily and it has become unusable at times when I need get work done. Even writing an email will cause it to hang.

I have have searched the forums for solutions and only see others like me without a solution. 1.) I have tried turning off my anti-virus, 2.) I have disabled the three add on's I use. 3.) I have fixed my Inbox and had it redownload/index it. 4.) have created a new email profile and moved all my email to it re-indexing my inbox again. 5.) have looked for solutions and tried changing settings in the settings to see if they have any affect.

I am at a loss and nothing seems to help. It locks up and becomes unusable has me looking elsewhere. I like thunderbird email client. Even clicking into thunderbird during writing this email it has been locking up.

No fun at all! Even looking at the activity monitor gives me no clues to what might be going on. There are no monitoring / metrics that you can look at to see what is really going on. Where is the Dtrace for Thunderbird?? https://en.wikipedia.org/wiki/DTrace

I hope there is a solution that can get me back to using Thunderbird without the lockups. I am using Imap and have a large amounts of email. thx

Asked by kevin101 5 days ago

Last reply by kevin101 3 days ago

Upgrade to 78.0.1 - profiles.ini on NAS is not working

I have been a Mozilla user since its inception. I use Thunderbird for my mail email client and have always used remote folders when are on my NAS for ease of backup. My B… (read more)

I have been a Mozilla user since its inception. I use Thunderbird for my mail email client and have always used remote folders when are on my NAS for ease of backup. My Bird updated last night to 78.0.1 and when I went to my office this am it asked me to make a new account, like it was a fresh install. I checked my paths in the profiles.ini .. nothing had changed .. folder was good .. tried uninstalling and reinstalling Thunderbird. I have tried everything in my ability to get the email accounts ( many of them ) and folder structure back on thunderbird. It is 15 years of client emails in hundreds of folders . Any help would be GREATLY appreciated

Thank you all in advance - Brandon

Windows 10 64 Bit OS

Asked by brandon12 4 days ago

Last reply by brandon12 3 days ago

Headers (From/Subject/To) not visible in message pane since 78.0 update

In the list view everything still looks fine, but selecting a single message, in the message pane most of the lines are blank (though it shows "1 more" on the From line, … (read more)

In the list view everything still looks fine, but selecting a single message, in the message pane most of the lines are blank (though it shows "1 more" on the From line, another "1 more" way over on the right edge of the window, possibly on the "To" line). One message appears to have been grabbed cleanly for the Subject line after going through 400+ new messages, but now it just keeps using that Subject for every email I select.

This is so flagrant I can't imagine how this could have gone out this way. I did flip through the release notes in case it's just some poorly documented change but nothing I see there could explain this behavior.

This isn't acceptable; I need to be able to tell what email I'm looking at and who else was on the thread or I can't use Thunderbird. Please don't make me go back to Outlook.

Anyone?

Also at the moment both address book and just literally sending myself an email both don't work. Is 78.0 even remotely usable?

Thanks

Asked by dyer216 2 weeks ago

Last reply by dyer216 3 days ago

THINDERBIRD NE RECOIT PLUS LES MESSAGES

Bonjour, Je viens d'installer la nouvelle version 2004 de Windows 10 et depuis, je ne peux plus recevoir les mails sur Thunderbird. J'ai d'abord pensé que cela venait du … (read more)

Bonjour,

Je viens d'installer la nouvelle version 2004 de Windows 10 et depuis, je ne peux plus recevoir les mails sur Thunderbird. J'ai d'abord pensé que cela venait du programme. Je l'ai donc désinstallé et réinstallé mais sans succès. Par contre, je peux envoyer des mails.

Pourriez-vous m'aider SVP ?

Merci d'avance.

MEDION42

Asked by khalifap 3 days ago

Since upgrading to Thunderbird 78.0.1 I can no longer retrieve emails. But 68.9.0 (32-bit) is OK.

Version 78.0.1 seems broken. I can no longer download via POP3 my emails but can send.. But trying version 68.9.0 (32-bit) on Windows 10, I was able to set up IMAP. But s… (read more)

Version 78.0.1 seems broken.

I can no longer download via POP3 my emails but can send.. But trying version 68.9.0 (32-bit) on Windows 10, I was able to set up IMAP. But setting up using 78.0.1 it does not work. Sadly my profile has now updated, and I can not revert to the old working version. What can I do to fix this mess I find myself in? I have many years of emails that I do not wish to lose.

Asked by social_bot 4 days ago

Epson's scanner app refuses to use Thunderbird.

Epson's scanner app (ControllCenter4) does not want to use Thunderbird. When do Settings>Apps>Default Apps to choose Thunderbird as the default, if I then then try … (read more)

Epson's scanner app (ControllCenter4) does not want to use Thunderbird. When do Settings>Apps>Default Apps to choose Thunderbird as the default, if I then then try and scan-to-email with ControllCenter4 I throws up a useless error code and stops. No scanning occurs, Thunderbird does nothing. Epson's directions are of precisely zero help (they just tell me to do what I've already done). HELP!

Asked by Sarge 4 days ago

Thunderbird and yahoo e-mail

I am currently using Thunderbird with five e-mail addresses. They are all working fine except for yahoo.com. It starts out fine, but then slows down to the point it stops… (read more)

I am currently using Thunderbird with five e-mail addresses. They are all working fine except for yahoo.com. It starts out fine, but then slows down to the point it stops working. If I close TBird and reopen, it begins to work again. I am running TBird ver 78.0.1 32bit with Win 10 64bit.

Asked by solmon1 4 days ago

thunderbird 79.063

When Thunderbird email updated to 79.063 32 bit . recently my email accounts no longer work.I have tried every server setting known to me and it comes back server or pa… (read more)

When Thunderbird email updated to 79.063 32 bit . recently my email accounts no longer work.I have tried every server setting known to me and it comes back server or password incorrect. Does any one know the correct server settings for the updated 79.063 32 bit for Hughes.net ?They worked perfectly fine in 68. and stopped when updated.

Asked by kyarsgaard 5 days ago

Signature file isn't remembered in one of two accounts

I just did a fresh install of Thunderbird 78.0.1 under Windows 10 and had a problem that seems to have "fixed itself". (It might be related to [signature missing intermit… (read more)

I just did a fresh install of Thunderbird 78.0.1 under Windows 10 and had a problem that seems to have "fixed itself". (It might be related to [signature missing intermittently].) In the Settings section "Attach the signature from a file instead (text, HTML, or image)", the location of the file is remembered for the first of two accounts. For the second account, the file location box was emptied almost immediately. So, when I tried to compose a message, the draft window on the first account showed the signature; the draft window on the second account would be empty. I don't have this problem on other, older Thunderbird installations on other computers. And, after restarting Thunderbird multiple times and browsing to the file location repeatedly, the signature started to appear for the second account as well as the first.

I'll attach a screenshot of the settings boxes for the second account. Here's the HTML file C:\Users\jpeek\tucsonart-info_signature.html, which I located using the "Choose..." dialog (I hope this is preserved when I post this message!):

TucsonArt.info logo
Tucson Art
           Information - Jerry Peek
<a href="tel:(nnn)nnn-nnnn" value="+1nnnnnnnnnn" target="_blank">+1 nnn.nnn.nnnn</a>
<a target="_blank" title="Click to visit TucsonArt.info" href="https://tucsonart.info/">TucsonArt.info</a>

Asked by jpeek 5 days ago

Last reply by jpeek 5 days ago

Thunderbird 72/74/75/79 beta print preview blank

Hello, I have a problem from around 10 days. I can't print emails, because they are always blank. No matter what printer I choose, it is always a blank page. This problem… (read more)

Hello,

I have a problem from around 10 days. I can't print emails, because they are always blank. No matter what printer I choose, it is always a blank page.

This problem appears on win 7 and thunderbird 72 or 74 beta, which I use for 3-4 mounts. After the problem occured I decided to update to next beta version 79.0b2 .... Problem still exists.

On my other PC on win 10 and thunderbird 75.0b1 when I print, it doesn't appear nothing. I noticed that in Task Manager appears a "Print Driver host for applications", right above Thunderbird (32Bit). Thist "host driver" use 4.6/4.7 MB RAM and it is always on 0% usage. So it doesn't send any info for printing. Just press print and nothing .... even when I restart Thunderbird.


Thanks in advance!

Asked by Radoslav Borisov 5 days ago