Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Multi-Account Containers "Open this site in your assigned container?"

  • 3 replies
  • 3 have this problem
  • 1450 views
  • Last reply by Nick

more options

One time, when using MAC I accidentally set a website to always open in a different container. Now any time I attempt to launch this website, I receive the MAC prompt "Open this site in your assigned container?", where I have two options: Open in Current Container and Open in Assigned Container. There is also a checkbox labeled "Remember my decision for this site", however even if I tick this checkbox and select Open in Current Container, I still get this same prompt every subsequent time I visit this website.

One time, when using MAC I accidentally set a website to always open in a different container. Now any time I attempt to launch this website, I receive the MAC prompt "Open this site in your assigned container?", where I have two options: Open in Current Container and Open in Assigned Container. There is also a checkbox labeled "Remember my decision for this site", however even if I tick this checkbox and select Open in Current Container, I still get this same prompt every subsequent time I visit this website.
Attached screenshots

Chosen solution

Nevermind. Of course, after weeks of having this problem, only after I make a thread about it, do I figure out how to fix it on my own. Only when a site is opened in a container, does a Multi-Account Containers section appear, where "Always open in this container" can be disabled. It is a bit annoying that to stop Firefox from prompting to open the site in the container, that you have to open it in the container again, and that the "Remember my decision for this site" checkbox seemingly does nothing, but it fixed my problem anyway.

Read this answer in context 👍 2

All Replies (3)

more options

Chosen Solution

Nevermind. Of course, after weeks of having this problem, only after I make a thread about it, do I figure out how to fix it on my own. Only when a site is opened in a container, does a Multi-Account Containers section appear, where "Always open in this container" can be disabled. It is a bit annoying that to stop Firefox from prompting to open the site in the container, that you have to open it in the container again, and that the "Remember my decision for this site" checkbox seemingly does nothing, but it fixed my problem anyway.

more options

@slicknicky10

Please could you help me. I have the same problem and am struggling to understand what I need to do to stop it. Can you help at all? Maybe a screenshot of this bit??? 'Only when a site is opened in a container, does a Multi-Account Containers section appear, where "Always open in this container" can be disabled.'

Thank you!

Lisa

more options

lisapot22 said

Please could you help me. I have the same problem and am struggling to understand what I need to do to stop it. Can you help at all? Maybe a screenshot of this bit??? 'Only when a site is opened in a container, does a Multi-Account Containers section appear, where "Always open in this container" can be disabled.' Thank you! Lisa

Open the website in the container it was assigned to, then you should see the MAC icon in the address bar next to bookmarks. Right-click and un-check always open in this container