Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Turn off permanent private browsing mode

  • 3 replies
  • 1 has this problem
  • 274 views
  • Last reply by bsmith3544

more options

I did not knowingly turn on permanent private browsing mode, but it is on and I can not find any way to turn it off. How do I turn it off? Running FF 91.0.1 on Win 10.

I did not knowingly turn on permanent private browsing mode, but it is on and I can not find any way to turn it off. How do I turn it off? Running FF 91.0.1 on Win 10.

Chosen solution

Make sure you do not run Firefox in permanent Private Browsing mode (Always use Private Browsing mode; Never Remember History).

  • Settings -> Privacy & Security
    Firefox will: "Use custom settings for history"
  • remove checkmark: [ ] "Always use Private Browsing mode"
Read this answer in context 👍 0

All Replies (3)

more options

Screenshot below

more options

Chosen Solution

Make sure you do not run Firefox in permanent Private Browsing mode (Always use Private Browsing mode; Never Remember History).

  • Settings -> Privacy & Security
    Firefox will: "Use custom settings for history"
  • remove checkmark: [ ] "Always use Private Browsing mode"
more options

I figured out the CORRECT answer ... In Firefox, open menu (3 horizontal lines at top right) Select SETTINGS Select PRIVACY AND SECURITY Scroll down to HISTORY Under "Firefox will" item, select USE CUSTOM SETTINGS from drop down menu Uncheck [ ] ALWAYS USE PRIVATE MODE

Additionally, delete any shortcut that was always opening Firefox in private mode. Replace with a new (not corrupted) shortcut.

This corrects the problem of having to sign into sites every time you access them.