Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

search engine bar in middle of home page can be selected, but won't accept typing, which defaults to the menubar at top of page

  • 2 replies
  • 1 has this problem
  • 1 view
  • Last reply by srodetis

more options

Suddenly I can't type into the search engine bar which is mid page on my home page.

I can select it, but it stays blank and anything I type appears at top of the page in the address bar. This happens with any browser I use on my home page (have tested with Google, Duck Go Go, and a few others; same thing happens.

I'd like to get back functionality on that search engine bar mid page.

I'm operating in Windows 10, with the latest Firefox upgrade installed.

Thank you !

Chosen solution

You can turn it off by entering about:config in the URL bar and switching browser.newtabpage.activity-stream.improvesearch.handoffToAwesomebar to false.

Read this answer in context 👍 0

All Replies (2)

more options

Chosen Solution

You can turn it off by entering about:config in the URL bar and switching browser.newtabpage.activity-stream.improvesearch.handoffToAwesomebar to false.

Helpful?

more options

You are a wizard of wonderful. Worked like a charm. Thank you sooooooo much.

Susan

Helpful?

Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.