Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

DuckDuckGo A-F Rating Box isn't showing up

  • 3 replies
  • 1 has this problem
  • 18 views
  • Last reply by Dustin

more options

When the DuckDuckGo Browser extension is added, it should show up in the top right of the browser with a website rating. When you click on this rating it will give you extra details, settings, and information. This is supposed to show up but it isn't for some reason and I don't know why. Any idea for what could cause this? I've tried rebooting the browser, uninstalling the add-on, then re-installing the add-on.

Chosen solution

Sometimes the toolbar layout gets gummed up but before diving into that, have you checked these issues:

(1) Overflow

When there are too many buttons, new ones are added to the overflow menu at the end of the bar (just before the menu button). Do you have an overflow list? If you need to move a button from overflow back to the main part of the bar, call up the Customize panel: Customize Firefox controls, buttons and toolbars.

(2) Not on any bar

Check the Customize panel to see whether the button is available to drag to the bar from the box there: Customize Firefox controls, buttons and toolbars.

(3) Blocked by private mode

Extensions don't automatically have permission to run in private windows. That needs to be allowed either in the install confirmation dialog, or on the Add-ons page, Details panel. More info: Extensions in Private Browsing.

Any progress so far?

Read this answer in context 👍 1

All Replies (3)

more options

You could try disabling everything in about:addons or about:preferences#privacy and see if that changes anything. Some F rated websites might still work without javascript enabled so you could try enabling everything and getting more extensions.

Helpful?

more options

Chosen Solution

Sometimes the toolbar layout gets gummed up but before diving into that, have you checked these issues:

(1) Overflow

When there are too many buttons, new ones are added to the overflow menu at the end of the bar (just before the menu button). Do you have an overflow list? If you need to move a button from overflow back to the main part of the bar, call up the Customize panel: Customize Firefox controls, buttons and toolbars.

(2) Not on any bar

Check the Customize panel to see whether the button is available to drag to the bar from the box there: Customize Firefox controls, buttons and toolbars.

(3) Blocked by private mode

Extensions don't automatically have permission to run in private windows. That needs to be allowed either in the install confirmation dialog, or on the Add-ons page, Details panel. More info: Extensions in Private Browsing.

Any progress so far?

Helpful?

more options

jscher2000, It was blocked in private mode which prevented it from showing up in my tool bar. Enabling it has fixed it. Thanks!

Helpful?

Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.