Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Google search not working

  • 2 replies
  • 1 has this problem
  • 6 views
  • Last reply by nerowtone

more options

Hii all,

If I try to search something in the searchbar with google, I get this weird, annoying error: No connection made: possible security problem. Error code:SEC_ERROR_UNKNOWN_ISSUER Can anybody tell me how to solve this problem, because I need to do my work.

Also I tried to deinstall Firefox from my computer and installing it again, but this did not solve the problem.

All Replies (2)

more options

1. Do you see the Advanced button? Can you click it and paste here the certificate chain? 2. Go to Settings -> General -> Network -> Settings... -> and set the Proxy configuration to No proxy.

Helpful?

more options

TyDraniu said

1. Do you see the Advanced button? Can you click it and paste here the certificate chain? 2. Go to Settings -> General -> Network -> Settings... -> and set the Proxy configuration to No proxy.

So answer to 1. No, I only could click Advanced and copy the chain code, but not paste it anywhere. 2. I did Settings->General->Network->Settings-> Proxy configuration from system and I made exceptions for Google and Youtube. Now it works, thank you very much for your help!

Helpful?

Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.