Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Stop Firefox new tab searching in address bar and new tab opening to homepage instead

  • 1 reply
  • 1 has this problem
  • 6 views
  • Last reply by TyDraniu

more options

When I open a new tab, Firefox shows Google search in a bar in the middle of the page. If I try searching in it, it starts searching in address bar instead with a black background and white script. How do I stop that and search in the Google bar? Settings does not give an option to stop this new annoying "feature". Also, why can't new tab go to my home page instead (which is Google advanced search)?

All Replies (1)

more options

You can turn it off by entering about:config in the URL bar and switching browser.newtabpage.activity-stream.improvesearch.handoffToAwesomebar to false.

Helpful?

Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.