Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

When I update Firefox suddenly start a new tap every time I want to update

  • 1 reply
  • 1 has this problem
  • 3 views
  • Last reply by tankevintk

more options

How does I remove new Tap from the scroll menu for taps in Firefox. When I update Firefox suddenly start a new tap every time I want to update

All Replies (1)

more options

Try go to "options" > "general" > "tabs"

There is a box "When you open a link in a new tab, switch to it immediately", uncheck this only. Then try to close and reopen the browser after making changes to settings. To check if it is working.

Helpful?

Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.