Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

This thread was closed and archived. Please ask a new question if you need help.

Version 89

  • 14 replies
  • 6 have this problem
  • 3627 views
  • Last reply by Chris Ilias

more options

The latest version has been loaded onto my PC. The list of bookmarks, in the drop down menu, has increased in the spacing between the lines. Now my bookmarks list goes off the bottom of the screen, whereas before my bookmarks were all visible. Is there a simple way of reducing the gap between the lines, the font size is OK.

Chosen solution

I looked into this and was able to get it back to the way it was.

1. Open a tab and enter about:config, click OK after the warning 2. search proton, a few will come up, change all the ones that are true to false. One was already false so I kept it, and the last one had a 3, which I kept. 3. Exit and open FF.

This will also revert the right-click command boxes back to small squares.

WARNING: There are plans to remove this preference in the next two months The preference setting was created as a toggle for developers when building the new design. Now that the new interface has shipped, the preference will be removed.

If you have any issues with the new design, please let us know what it is you don't like, and we can try provide more permanent solutions depending on the issue.

Read this answer in context 👍 4

All Replies (14)

more options

It's unbearable to see!!! the increased in the spacing between the lines (The list of bookmarks) make using Firefox a nightmare Why did they make such a big space between the lines in the bookmarks ? , how to return the view as it was before Firefox 89 In the attached picture you can see from the red arrows how much it has grown, until the previous version it was possible to see everything and not click on the small arrow below.

more options

Also, if you scroll down to the bottom of the bookmarks, then the next time you open your bookmarks, it will show the bottom, so you have to scroll up to get to the ones up top. I put the sites I use most often at the top, because, well, when I hit the bookmarks I don't want to scroll down that far to get to the site I want. But now...

Why do they do this? Don't they check this out and see the flaws before releasing it?

How do we get back to the way it was?

Also, the command windows - like the copy/paste window, or the window to get the correct spelling of the word - are so big, they run top to bottom, instead of a small square. So you'll have to scroll way up to get to the command, or word, you want.

Why do they do this? If it aint broke, don't fix it!

Modified by Steve09

more options

I noticed this same problem yesterday. It is quite annoying. Why waste so much white space between the bookmarks?

more options

Chosen Solution

I looked into this and was able to get it back to the way it was.

1. Open a tab and enter about:config, click OK after the warning 2. search proton, a few will come up, change all the ones that are true to false. One was already false so I kept it, and the last one had a 3, which I kept. 3. Exit and open FF.

This will also revert the right-click command boxes back to small squares.

WARNING: There are plans to remove this preference in the next two months The preference setting was created as a toggle for developers when building the new design. Now that the new interface has shipped, the preference will be removed.

If you have any issues with the new design, please let us know what it is you don't like, and we can try provide more permanent solutions depending on the issue.

Modified by Chris Ilias

more options

Chris, yes, I have issues, I mentioned them in this post, above, and with my own post, yesterday. https://support.mozilla.org/en-US/questions/1338855

Either go back to what it was, or leave the preference.

more options

I have made the proton changes also and can live with the results. My concern is that they may remove these preferences.

more options

Thanks so much for finding this solution. Now I can stop cursing.

more options

Steve09 said

I looked into this and was able to get it back to the way it was. 1. Open a tab and enter about:config, click OK after the warning 2. search proton, a few will come up, change all the ones that are true to false. One was already false so I kept it, and the last one had a 3, which I kept. 3. Exit and open FF. This will also revert the right-click command boxes back to small squares. WARNING: There are plans to remove this preference in the next two months The preference setting was created as a toggle for developers when building the new design. Now that the new interface has shipped, the preference will be removed. If you have any issues with the new design, please let us know what it is you don't like, and we can try provide more permanent solutions depending on the issue.

Many thanks. This works. It was driving me potty.

more options

Steve09 said

I looked into this and was able to get it back to the way it was. 1. Open a tab and enter about:config, click OK after the warning 2. search proton, a few will come up, change all the ones that are true to false. One was already false so I kept it, and the last one had a 3, which I kept. 3. Exit and open FF. This will also revert the right-click command boxes back to small squares. WARNING: There are plans to remove this preference in the next two months The preference setting was created as a toggle for developers when building the new design. Now that the new interface has shipped, the preference will be removed. If you have any issues with the new design, please let us know what it is you don't like, and we can try provide more permanent solutions depending on the issue.

Thanks. It's specifically the "browser.proton.enabled" setting that controls the bookmark spacing and also affects the whitespace separating browser window elements. You can toggle it and see it work.

more options

Steve09 said

It worked like a charm, Steve. Thanks. The double line spacing was a pita.

more options

Version 91 just released stops this fro working. How can we adjust the spacing in version 91 and above?

more options

I'm hating this new version of Firefox.

1. The bookmarks are all ridiculously spaced out.

2. When I try to go to about.config to correct it, I just get a search for about.config rather than the page itself.

more options

You can use code in userChrome.css to override changes in Firefox 89+ with the new Proton design.

more options

Hi everyone, Steve09's post was marked as the solution by the person who asked the original question. For better help, it would be best to use https://support.mozilla.org/en-US/questions/new where volunteers can get more details about your setup.

Because this thread is solved and more people might start using it for their own questions, I'm going to lock it.