Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

How to undo/change Firefox 89's new drop-down spacing

  • 2 replies
  • 1 has this problem
  • 39 views
  • Last reply by cor-el

more options

Even though some of the changes in Firefox 89 have been resolved with your help, I still have this large spacing/padding in the >bookmark< drop-down lists when I click a folder on the bookmark bar. The bars, tabs, tool menu, and even the "other bookmark" *sidebar* are all back to normal but none of those fixes changed the drop-down bookmark spacing.

Any suggestions on what to try next??


Thanks for your time!

Win10 Home on a desktop PC Extensions: AV software, BetterTTV (both for more than a year w/no problems)

Chosen solution

Fixed!

My first attempt to fix the spacing issue was creating a userChrome file, which didn't work for whatever reason. Later, I tried disabling the proton 'features' on the about:config page, which solved everything except the drop down spacing problem.

Then I got to thinking about something (IIRC) jscher2000 posted in another thread. and realized I'd left the userChrome file active. I changed the chrome folder name so Firefox couldn't find it and, there it was - problem solved!

Lesson learned: Sometimes too many fixes are like too many cooks in the kitchen. LOL

Hopefully others won't make the same mistake.

Read this answer in context 👍 0

All Replies (5)

more options

Chosen Solution

Fixed!

My first attempt to fix the spacing issue was creating a userChrome file, which didn't work for whatever reason. Later, I tried disabling the proton 'features' on the about:config page, which solved everything except the drop down spacing problem.

Then I got to thinking about something (IIRC) jscher2000 posted in another thread. and realized I'd left the userChrome file active. I changed the chrome folder name so Firefox couldn't find it and, there it was - problem solved!

Lesson learned: Sometimes too many fixes are like too many cooks in the kitchen. LOL

Hopefully others won't make the same mistake.

more options
more options

cor-el said

See also:

It was a similar page that I used but, yes, that's pretty much what works

>>> as long as you don't have a userChrome.css file active that doesn't solve the problem. <<<


IIRC, I set to false all five(?) of the "browser.proton" options.

Modified by CoolNQuiet

more options

cor-el said

See also:

It was a similar page that I used but, yes, that's pretty much what works

>>> as long as you don't have a userChrome.css file active that doesn't solve the problem. <<<


IIRC, I set all five(?) of the "browser.proton" to false.

Modified by CoolNQuiet

more options

cor-el said

See also:

It was a similar page that I used but, yes, that's pretty much what works

>>> as long as you don't have a userChrome.css file active that doesn't solve the problem. <<<


IIRC, I set all five(?) of the "browser.proton" options to false.

Modified by CoolNQuiet