Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

spacing in drop down menus

  • 6 replies
  • 7 have this problem
  • 185 views
  • Last reply by CoolNQuiet

more options

new firefox has double spacing in drop down menus...how can I change that to single spacing like the previous version.

All Replies (6)

more options

Helpful?

more options

I probably haven't checked every setting, but I'm not aware of one that tweaks menu spacing. I'm pretty sure you need to delve into the world of custom style rules and userChrome.css files. I spelled out the steps in the following thread:

https://support.mozilla.org/questions/1337841

Helpful?

more options

Hi, this is easier -- a temporary preference -- for Firefox 89-90 ONLY -- that may provide partial relief:

(1) In a new tab, type or paste about:config in the address bar and press Enter/Return. Click the button accepting the risk.

(2) In the search box in the page, type or paste browser.proton.contextmenus.enabled and pause while the list is filtered

(3) Double-click the preference to switch between true (new style) and false (old style)

In my test, the Bookmarks menu on the optional top Menu Bar was messed up in the existing window, but looked okay in a new window.

For more control, you still can use custom style rules in a userChrome.css file.

Modified by jscher2000

Helpful?

more options

jscher2000's suggestion to change browser.proton.contextmenus.enabled got rid of the excess spacing in the drop down menus. It did not however get rid of the padding added to the menu bar and tab bar. If they keep increasing those eventually there will be no room left for context.

I also have a problem with the fact that they have changed the procedure for muting a tab and the new method sucks.

Helpful?

more options

sfcdanforth said

jscher2000's suggestion to change browser.proton.contextmenus.enabled got rid of the excess spacing in the drop down menus. It did not however get rid of the padding added to the menu bar and tab bar. If they keep increasing those eventually there will be no room left for context. I also have a problem with the fact that they have changed the procedure for muting a tab and the new method sucks.

You can roll back the tab bar changes temporarily with a different preference (browser.proton.enabled) but I don't know whether that affects the mute button.

Helpful?

more options

jscher2000 said

sfcdanforth said

jscher2000's suggestion to change browser.proton.contextmenus.enabled got rid of the excess spacing in the drop down menus. It did not however get rid of the padding added to the menu bar and tab bar. If they keep increasing those eventually there will be no room left for context. I also have a problem with the fact that they have changed the procedure for muting a tab and the new method sucks.

You can roll back the tab bar changes temporarily with a different preference (browser.proton.enabled) but I don't know whether that affects the mute button.

I've changed the tabs on mine and, yes, it changed the mute control icon back, too.

Modified by CoolNQuiet

Helpful?

Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.