Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

I set my homepage for any new tab I want to keep open through all sessions. Since the latest update to v88, when I try to access my homepage in a new tab, multiple tabs open. If I click the homepage again, more tabs open. How to stop this?

  • 1 reply
  • 1 has this problem
  • 1 view
  • Last reply by jscher2000

more options

Tell me how to rectify this problem. Thanks.

Chosen solution

Your home page setting may have multiple pages -- separated by vertical bar (pipe) characters. For example:

https://www.google.com/|https://support.mozilla.org/

You might need to edit the current value, or set a new (single) home page. More info in this article: How to set the home page.

Read this answer in context 👍 0

All Replies (1)

more options

Chosen Solution

Your home page setting may have multiple pages -- separated by vertical bar (pipe) characters. For example:

https://www.google.com/|https://support.mozilla.org/

You might need to edit the current value, or set a new (single) home page. More info in this article: How to set the home page.

Helpful?

Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.