Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Disable the animation

  • 4 replies
  • 1 has this problem
  • 22 views
  • Last reply by cor-el

more options

Can i disable the animation after exit fullscreen.?

Can i disable the animation after exit fullscreen.?

All Replies (4)

more options

before/after*

more options

You can modify these prefs on the about:config page to disable the full screen fade in and fade out. Leave out the quotes around the value (two zeros separated by a space). Note that this is the default on Linux (GTK).

  • full-screen-api.transition-duration.enter = "0 0"
  • full-screen-api.transition-duration.leave = "0 0"

You can open the about:config page via the location/address bar. You can click the button to "Accept the Risk and Continue".

more options

I made the parameters that you gave true. But nothing changed.

more options

The prefs I mentioned are String prefs and consist of two numbers zero (0) separated by a space: "0 0".