Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Thick borders around URL and Search boxes

  • 4 replies
  • 1 has this problem
  • 14 views
  • Last reply by mrf4321

more options

Hi. I woke up this morning to find my firefox sporting thick borders around all the boxes: URL, search, etc. It makes my page look like it's an ad for a funeral home! How do I change back to the regular thin borders? TIA

All Replies (4)

more options

hello mf4231,

sometimes rebooting the computer will reset the settings.

Helpful?

more options

Thank you! I disable acceleration and restarted it, and it worked.

Helpful?

more options

thanks for letting us know.

i would have thought that "hardware accelaration" would have been fine tuned and tweaked by now.

-)

Helpful?

more options

This is the second time it happens, I couldn't remember how I switched it back the first time, but it had to do with about: config. It lasted a couple of months until this morning. It's extremely annoying!

Helpful?

Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.