Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Youtube search bar error in Firefox (only) - works in other browsers

more options

I cannot use space bar in the search bar in you tube when i use it in Mozilla. But when I tried it on google chrome it works just fine. Till now the YouTube search bar in Mozilla was working just fine... Right now I'm witnessing the change - half hour ago! I hope this bug gets solved soon as I love Mozilla. I've been using it so far and it's been one of the best experiences for me!

This is only happening in YouTube search. Other search bars from different websites work fine! Please refer the screenshots I have attached! Thank You!

Attached screenshots

Modified by Karthikeyan Umesh

Chosen solution

I'm glad the issue has been looked into! Now it's perfectly alright! All back to normal! Just curious, What actually caused this problem? (I'm a computer sci major in engineering) Would love to know as I'm in my 2nd year. Thank you! Regards, Naraian

Read this answer in context 👍 0

All Replies (4)

more options

Yes, Reddit also is flooded with posts on keyboard problems on YouTube this morning -- either space bar not working, or triggering video play/pause when typing in comments, etc. (for example)

Related thread: https://support.mozilla.org/questions/1328819

Hopefully we'll get some clarity on a fix or workaround later today.

Helpful?

more options

One potential workaround is to search YouTube from Firefox's address bar or optional short search bar. To add YouTube as a search engine, while you are on the site, click the Page Actions menu button (•••) near the right end of the address bar and click "Add Search Engine." You make make it more convenient to use by adding a shortcut (or "keyword") on the Options page. For example, in the first attached screenshot, I've assigned y. Then I can search YouTube by typing y and a space in the address bar, as shown in the second screenshot.

Helpful?

more options

Hi

Thank you for flagging up this issue.

YouTube have looked into this and will be correcting the issue shortly.

Helpful?

more options

Chosen Solution

I'm glad the issue has been looked into! Now it's perfectly alright! All back to normal! Just curious, What actually caused this problem? (I'm a computer sci major in engineering) Would love to know as I'm in my 2nd year. Thank you! Regards, Naraian

Helpful?

Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.