Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Preferences window only opens when I type about:preferences

  • 4 replies
  • 1 has this problem
  • Last reply by pointy

more options

Hi - The last 2-3 Mac OS versions of FF (85.0.2, 86.0) are not allowing me to open Firefox>Preferences from the Firefox menu, the dashboard icon, or using Command-,

I'm only able to open the Preferences window by typing about:preferences in the address bar. If I keep a Preferences tab available, I'm able to navigate to that window using the aforementioned methods.

Any ideas?

Many thanks

Chosen solution

thanks, but this tiny issue just doesn't warrant that much effort to solve. i appreciate your help

Read this answer in context 👍 0

All Replies (4)

more options

Start Firefox in Safe Mode {web link}

A small dialog should appear. Click Start In Safe Mode (not Refresh). Is the problem still there?


more options

Hi - Thanks for your reply.

Safe Mode shows the same issue.


more options

Let’s do a full clean re-install;

Note: Firefox comes in three or more folders on all computers. They are;

Maintenance: (Programs Folder) <Windows Only> Firefox itself: (Programs Folder) And two folders in the profile of each user on the computer for each Firefox profile for that user.

If you remove the Firefox folder, the user profiles would not be affected.

Download Firefox For All languages And Systems {web link}

Firefox ESR; Extended Support Release {web link}

Beta, Developer, Nightly versions

Install Older Version Of Firefox {web link}

Save the file. Then Close Firefox.

Using your file browser, open the Programs Folder on your computer.

Windows: C:\Program Files C:\Program Files (x86) Note: Check Both Folders

Mac: Open the "Applications" folder.

Linux: Check your user manual. If you installed Firefox with the distro-based package manager, you should use the same way to uninstall it. See Install Firefox on Linux;

If you downloaded and installed the binary package from the Firefox download page, simply remove the folder Firefox in your home directory. ++++++++++++++++++++++++++++ Look for, and remove any Mozilla or Firefox program folders. Do not remove the Mozilla Thunderbird folder if there is one.

Do Not remove any profile folders.

After rebooting the computer, run a registry scanner if you have one. Then run the installer. +++++++++++++++++++++++++++ If there is a problem, start your Computer in safe mode and try again.

How to Start all Computers in Safe Mode; {web link} Free Online Encyclopedia


more options

Chosen Solution

thanks, but this tiny issue just doesn't warrant that much effort to solve. i appreciate your help

Modified by pointy


Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.