Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

I cannot zoom. It stopped working.

  • 4 replies
  • 1 has this problem
  • 3 views
  • Last reply by jscher2000

more options

Hello. I had asked a question about zooming only text. Since that is how it had always been. But it suddenly changed. This was my question: https://support.mozilla.org/en-US/questions/1326245 Somebody helped me out and it worked. It has stopped working completely now though. Like, right the next day after it worked, it stopped working but completely, so now I cannot zoom at all :( Can anyone please help me. Thank you so much

All Replies (4)

more options

Hmm, could you try changing these two preferences:

(1) In a new tab, type or paste about:config in the address bar and press Enter/Return. Click the button accepting the risk.

First, undo the earlier change to re-enable pinch zooming:

(2) In the search box in the page, type or paste apz.allow and pause while the list is filtered

(3) If any of the four listed preferences has a left-arching reset arrow button at the right end of the row, click that to restore the default value of the preference

Second, change a different preference to turn off magnification style zooming and return to percentage zooming:

(4) In the search box in the page, type or paste apz.win and pause while the list is filtered value of true

(3) Double-click the apz.windows.force_disable_direct_manipulation preference to switch the value from true to false false to true

These changes should take effect the next time you exit Firefox and start it up again.

Success?

Modified by jscher2000

Helpful?

more options

jscher2000 said

Hmm, could you try changing these two preferences: (1) In a new tab, type or paste about:config in the address bar and press Enter/Return. Click the button accepting the risk. First, undo the earlier change to re-enable pinch zooming: (2) In the search box in the page, type or paste apz.allow and pause while the list is filtered (3) If any of the four listed preferences has a left-arching reset arrow button at the right end of the row, click that to restore the default value of the preference Second, change a different preference to turn off magnification style zooming and return to percentage zooming: (4) In the search box in the page, type or paste apz.win and pause while the list is filtered value of true (3) Double-click the apz.windows.force_disable_direct_manipulation preference to switch the value from true to false These changes should take effect the next time you exit Firefox and start it up again. Success?

Thank you so much! It is still doing the magnifications style zoom :( This: apz.windows.force_disable_direct_manipulation is false now and this: apz.windows.use_direct_manipulation is true. Is that how it should be? I don't know what to do now because it isn't working :(

Helpful?

more options

jscher2000 said

Hmm, could you try changing these two preferences: (1) In a new tab, type or paste about:config in the address bar and press Enter/Return. Click the button accepting the risk. First, undo the earlier change to re-enable pinch zooming: (2) In the search box in the page, type or paste apz.allow and pause while the list is filtered (3) If any of the four listed preferences has a left-arching reset arrow button at the right end of the row, click that to restore the default value of the preference Second, change a different preference to turn off magnification style zooming and return to percentage zooming: (4) In the search box in the page, type or paste apz.win and pause while the list is filtered value of true (3) Double-click the apz.windows.force_disable_direct_manipulation preference to switch the value from true to false These changes should take effect the next time you exit Firefox and start it up again. Success?

Hey! It is working now that I changed it to true and opened a new session! :D Thank you so much for your help :)

Helpful?

more options

Oops, sorry, yes, switch apz.windows.force_disable_direct_manipulation from false to true. I will edit my earlier steps in case anyone else looks in on this.

Helpful?

Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.