Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Add-Ons in Private Browsing?

  • 1 reply
  • 1 has this problem
  • 26 views
  • Last reply by TyDraniu

more options

I have a few add-ons installed in Firefox (85.0.1, 64-bit, under Windows 10, 1909), but when I open a Private Browsing window, I can no longer access them. True, they are still there and can be seen listed under Menu/Add-ons, but I don't see how to control them there, only enable or disable them.

If I want to use NoScript (for example) in a Private Browsing window, how do I set Firefox up to do that? -- jclarkw

Chosen solution

Is Run in Private Windows option of this addon is set o Allow?

See Extensions in Private Browsing.

Read this answer in context 👍 1

All Replies (1)

more options

Chosen Solution

Is Run in Private Windows option of this addon is set o Allow?

See Extensions in Private Browsing.

Helpful?

Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.