Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

How do i minimize my open windows? I don't see a - tab anymore to reduce down

  • 7 replies
  • 1 has this problem
  • Last reply by bfolmer480

more options

How do I minimize my open windows? I don't see a - tab adjacent the + symbol anymore......Thank you!

Chosen solution

All Replies (7)

more options

Check your zoom controls.

<Control> (Mac=<Command>) + (plus) enlarge - (minus) reduce 0 (zero) restore

more options

Thank you for the reply. I am on a windows machine. I have my task bar on top. I'm attaching a photo showing how it looks. My zoom setting is at 100%. Not sure what happened. Unclear whether or not an update changed this or not. All input is welcome. Thank you!

more options

The screenshots didn't attach.

Could you please give it another try?

Make sure you do not run Firefox in Full Screen Mode (press F11 or Fn + F11 to toggle; Mac: Command+Shift+F).

When you are in Full Screen Mode, hover the mouse to the top of the screen to make the Navigation Toolbar and Tab bar appear. You can use one of these to leave Full Screen Mode:

  • press the F11 key
  • click the Maximize button at the right end of the Tab bar
  • click the Full Screen button in the "3-bar" Firefox menu button drop-down list
  • right-click empty space on a toolbar and click "Exit Full Screen Mode"
more options

I did the Fn & F11 key. This somehow got me a little different view, and the - has now appeared. It is different than it ever has been. The 'window' i'm in, goes full screen unless I scroll to the task bar, then the other tabs appear. IF I minimize using the - symbol, it reduces however it is then gone. I have to go to my programs, and click Firefox to open the windows back up again. I don't think they close, but it is a LOT more cumbersome than it ever has been, to minimize and work between different programs. I'm trying to get the screenshot to attach, but I think I have to change it to jpg or something other than what windows saves it as. For me, with the changes that I'm seeing, it's not handy for me anymore. I'd like to find a way to get it back to what I had. Thank you for feedback on the forum...

more options

F11 should make a noticeable change in Firefox on Windows because it switches between regular view -- with toolbars on top and the Windows Taskbar on the bottom (usually) or Firefox consuming the entire screen. If switching back and forth doesn't restore the missing Windows buttons, there must be something else going on.

If you open the window control menu (Alt+Spacebar), does it show that Minimize is a permitted option for the problem window, or is it grayed out?

If you launch a new window by pressing Ctrl+N (or a new private window by pressing Ctrl+Shift+P), does that window have the normal buttons?

more options

Chosen Solution

Make sure you run Firefox in desktop mode and not in tablet mode.

more options

Thank you everyone. I am pretty sure now that it was stuck in tablet mode. I should've mentioned this is a 'convertible' machine where you can detach the screen and keyboard. I would say it gets separated about 1% of it's life, only to show the wife something that she won't walk over to where I have a docking station setup. There has been some type of change though, where now I am on a 'tab' and that tab takes the screen completely. That's actually nice now that I can see my minimized tabs. When scrolling to the taskbar, the minimized windows are there and I can easily toggle between them. Thank you all, in this forum. I really appreciate it! Brent from WI