Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

My cursor is always on my screen.

  • 2 replies
  • 1 has this problem
  • 24 views
  • Last reply by Baptiste

more options

My cursor never disappear even if I watch a youtube video or anything I had to reinstall but it is a really annoying solution.

My cursor never disappear even if I watch a youtube video or anything I had to reinstall but it is a really annoying solution.
Attached screenshots

Chosen solution

You may have switched on caret browsing. You can toggle caret browsing off/on by pressing F7 (Mac: fn + F7).

  • Options/Preferences -> General: Browsing
    remove checkmark: [ ] "Always use the cursor keys to navigate within pages"

Note that this is a Firefox accessibility feature.

Read this answer in context 👍 1

All Replies (2)

more options

Chosen Solution

You may have switched on caret browsing. You can toggle caret browsing off/on by pressing F7 (Mac: fn + F7).

  • Options/Preferences -> General: Browsing
    remove checkmark: [ ] "Always use the cursor keys to navigate within pages"

Note that this is a Firefox accessibility feature.

more options

Thank you so much, I feel so silly now