Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

YouTube videos not running

  • 2 replies
  • 1 has this problem
  • 7 views
  • Last reply by pf_10974

more options

For some reason today all of the sudden I can no longer see YouTube videos whether they are on the YouTube site, or embedded on another site. I checked another browser, and there is not issue there (Microsoft Edge). I then tried to sign up for YouTube, but the process broke down because the confirmation code was never sent to my e-mail. I also turned the AdBlock off, but that didn't help either. I checked with my ISP and there are no issues on their end. Everything else I use is not affected by this issue. So what gives?

Chosen solution

You need to show the issue. see screenshot What virus software besides WD are you running? Can you update the browser to see if that helps? Can you also post a screenshot showing this section? see screenshot

Read this answer in context 👍 0

All Replies (2)

more options

Chosen Solution

You need to show the issue. see screenshot What virus software besides WD are you running? Can you update the browser to see if that helps? Can you also post a screenshot showing this section? see screenshot

Helpful?

more options

Shortly after I left this issue up to the "community", Firefox updated, and the problem disappeared. Hmmm, coincidence?

Helpful?

Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.