Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Firefox not displaying correctly but Chrome does!

  • 5 replies
  • 1 has this problem
  • 42 views
  • Last reply by Hawkeye

more options

I have attached 2 screenshots of the same website using Firefox and Chrome and the prices do not display on Firefox as you can see.

The prices only show on Firefox for the items at the bottom of the page but Chrome shows all item prices.

I am running Firefox 84.0.1 (64-bit) and the screenshot was takne when I ran it in Safe Mode with add-ons disabled to rule out them.

Any help would be appreciated as I need to use Chrome to see this correctly which means having 2 browsers open and I would rather use only Firefox.

Thanks.

Attached screenshots

Chosen solution

If I test with "Zoom Text Only" checked on the Options page and reduce the zoom on the page, then the price starts to cut off for me, so please check that, too.

Read this answer in context 👍 1

All Replies (5)

more options

Please provide a public link (no password) that we can check out. No Personal Information Please !


Make sure you are not blocking content.

Start Firefox in Safe Mode {web link}

A small dialog should appear. Click Start In Safe Mode (not Refresh). Is the problem still there?


https://support.mozilla.org/en-US/kb/enhanced-tracking-protection-firefox-desktop


Many site issues can be caused by corrupt cookies or cache.

Warning ! ! This will log you out of sites you're logged in to. You may also lose any settings for that website.

Helpful?

more options

Helpful?

more options

Maybe this page:

https://www.bunnings.com.au/our-range/bathroom-plumbing/bathroom/tapware?facets=CategoryIdPath%3D92617d50-cefe-444d-a73d-7f23faf9b908%2CSubCategoryIdPath%3D73453fce-854d-4e8b-bccb-c961c917835b&sort=PriceAscending&pageSize=60&page=1

Note: there is an anti-spam feature that diverts posts with non-Mozilla URLs to a moderation queue. You can break links to avoid this, or just wait until it is approved.

Mine are not cutting off (see attached screenshot). In case it matters, I tested in a private window with standard content blocking, since the site has so much tracking...

Have you modified any font-related settings in your Firefox? Sometimes setting a minimum font size can cause content to overflow out of a page layout, but your font size doesn't look extra large. If anything, it looks a bit small. Any difference if you increase the zoom one tick? (You can hold down the Ctrl key and tap the + key).

Helpful?

more options

Chosen Solution

If I test with "Zoom Text Only" checked on the Options page and reduce the zoom on the page, then the price starts to cut off for me, so please check that, too.

Helpful?

more options

jscher2000 said

If I test with "Zoom Text Only" checked on the Options page and reduce the zoom on the page, then the price starts to cut off for me, so please check that, too.

I checked Zoom Text Only and increased zoom to 110% and the prices appeared okay.

I also unchecked Zoom Text Only, changed zoom to 100%, as you have shown above, but then changed the Font from 14 to 15 (Default Times New Roman) and the prices appeared okay.

So, problem solved, one way or the other.

Many thanks for your help.

Helpful?

Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.