Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Using Firefox

  • 2 replies
  • 1 has this problem
  • 8 views
  • Last reply by cor-el

more options

How do I turn off Firefox pop-up previews when I mouseover a link?

How do I turn off Firefox pop-up previews when I mouseover a link?

Chosen solution

Hi! You should change the browser.chrome.toolbar_tip preference to "false" in about:config

Enter about:config in your URL bar and click Enter Type "browser.chrome.toolbar_tips" Next double-click the preference to change its value to "false"

Read this answer in context 👍 0

All Replies (2)

more options

Chosen Solution

Hi! You should change the browser.chrome.toolbar_tip preference to "false" in about:config

Enter about:config in your URL bar and click Enter Type "browser.chrome.toolbar_tips" Next double-click the preference to change its value to "false"

more options

Start Firefox in Safe Mode to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if hardware acceleration or userChrome.css is causing the problem.

  • switch to the DEFAULT theme: "3-bar" menu button or Tools -> Add-ons -> Themes
  • do NOT click the "Refresh Firefox" button on the Safe Mode start window